Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
muzkette

URGENTE, POR FAVOR - EXCEL - Formula SE

Recommended Posts

Estou com um problema urgentíssimo!..tenho q montar uma fórmula SE, só que acabo passando o limite de formulas q são 7!!...

será q alguem poderia me ajudar??

a formula errada é essa aqui:

=SE(A8=M3;N3;SE(A8=M4;N4;se(A8=M5;N5;se(A8=M6;N6;se(A8=M7;N7;se(A8=M8;N8;se(A8=M9;N9;se(A8=M10;n10;se(a8=m11;n11;se(a8=m12;n12;se(a8=m13;n13;se(a8=m14;n14;se(a8=m15;n15;se(a8=m16;n16;se(a8=m17;n17;n18)))))))))))))))

POR FAVOR!!..COMO EU PODERIA RESOLVER ESSE PROBLEMA?????..DESDE JÁ AGRADEÇO!!

*muzkette*

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente, se não houverem dados repetidos talvez o uso da PROCV talvez seja mais eficiente.

PS:ainda assim uma dica/observação, se usar o & entre os SE's pode-se extrapolar o limite de 7 SE´s aninhados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

E o seguinte, quando me deparo com esta sutiacao, faco assim?

celula A1

=SE(A8=M3;N3;SE(A8=M4;N4;se(A8=M5;N5;se(A8=M6;N6;se(A8=M7;N7;se(A8=M8;N8;se(A8=M9;N9;B2)))))))

celula B2

se(A8=M10;n10;se(a8=m11;n11;se(a8=m12;n12;se(a8=m13;n13;se(a8=m14;n14;se(a8=m15;n15;se(a8=m16;n16;se(a8=m17;n17;n18))))))))

Ve se da certo

Ok!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jotaton, quando você realmente precisar usar SE's além dos 7, creio ser mais pratico usar "&" entre eles, pois assim não se faz necessário usar quebrar a fórmula em mais de uma célula, e você pode usar praticamente quantos SE´s quiser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro jl_Axe muito boa sua dica, coloca um exemplo usando o caractere pra gente.

Valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jotaton, reafirmando que o uso da função PROCV conforme sugerido(*abaixo) pelo Olliver seja mais eficiente em termos praticos e de produtividade, mas ainda assim em querendo usar SE...para o tópico em questão, conforme mencionado por mim a fórmula ficaria assim:

=SE(A8=M3;N3;"")&SE(A8=M4;N4;"")&SE(A8=M5;N5;"")&SE(A8=M6;N6;"")&SE(A8=M7;N7;"")&SE(A8=M8;N8;"")&SE(A8=M9;N9;"")&SE(A8=M10;N10;"")&SE(A8=M11;N11;"")&SE(A8=M12;N12;"")&SE(A8=M13;N13;"")&SE(A8=M14;N14;"")&SE(A8=M15;N15;"")&SE(A8=M16;N16;"")&SE(A8=M17;N17;"")&SE(A8=M18;N18;"")

=PROCV(A8;$M3:$N$18;2;0)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×