Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
shadowsk8r

Problema Urgente com geforce MX4000

Recommended Posts

shadowsk8r    0

Ultimamente venho tendo problema com a minha placa de video e com um jogo(GunBound)....meu pc simplesmente reinicia quando eu tento joga-lo...já tentei de tudo atualizar o driver...baixar e instalar o jogo novamente...formatar...!!!!de tudo mesmo...mais sempre reinicia o micro....nunca tive este problema...a + ou - um mês q começou...

Pelo amor de deus se alguem souber como se trata esse problema poste aqui....estou desesperado!!! :muro:

----------------------------------------

My Computer

AMD Sempron 2.8+

MotherBoard AS-Rock K7S41

HD 80 GB samsung

Nvidia geforce MX4000-(128mb)

Monitor LG 15 500G

CD RW/Leitor DVD

Microsoft Windows XP SP2(With Hotfixes and Updates)

Limpo de Spywares,ADWares,Keyloggers-Virify With Spybot S&D 1.4 and Webroot Spysweeper v4.5.9(31/JAN)

Limpo de Virus,Worms e etc-Verify With AVG AntiVirus Professional 7.1 and AVAST! PRO Edition v4.6.7 (31/JAN)

Por favor me ajudem com esse problema........ :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Iordan    0

o problema ocorria anteriormente?

caso tenha acontecido do nd você num tem feito algum tipo d configuração em seu pc ou alguma coisa nova?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×