Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
marcos paulo freza

pc reinicia sozinho quando jogo games

Recommended Posts

:help: Meu computador é um A7N8X-X,ATHLON XP 2600+,RADEON 9600PRO,768MB DDR400,HD 20GB+10GB,windows xp professional.E desde que mandei reinstalar o windows xp ele fica reiniciando o pc automaticamente quando jogo games.Já troquei placa de video reinstalei o windows e da o mesmo problema.Por favor mi ajude.

Desde já grato,Marcos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

se o seu pc apenas reinicia com os jogos julgo que deveria colocar o post no forum respectivo

ai podem darlhe dicascorrectas de como resolver

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por marcos paulo freza@08 de março de 2006, 14:56

:help: Meu computador é um A7N8X-X,ATHLON XP 2600+,RADEON 9600PRO,768MB DDR400,HD 20GB+10GB,windows xp professional.E desde que mandei reinstalar o windows xp ele fica reiniciando o pc automaticamente quando jogo games.Já troquei placa de video reinstalei o windows e da o mesmo problema.Por favor mi ajude.

Desde já grato,Marcos.

Seu problema pode estar relacionado com sua fonte: Por acaso ela é genérica?

Quando se executa um jogo, principalmente jogos que utilizam graficos 3d, há um maior consumo de energia. Se a fonte já estiver trabalhando no limite (generica sempre trabalha enforcada), a demanda de energia consumida pela placa de video se torna muito maior e acarreta resetamentos como citado acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por LetalWeapon@08 de março de 2006, 23:09

    Seu problema pode estar relacionado com sua fonte: Por acaso ela é genérica?

    Quando se executa um jogo, principalmente jogos que utilizam graficos 3d, há um maior consumo de energia. Se a fonte já estiver trabalhando no limite (generica sempre trabalha enforcada), a demanda de energia consumida pela placa de video se torna muito maior e acarreta resetamentos como citado acima.

    a minha fonte veio no gabinete intão deve ser generica?

    pela minha configuração devo trocar por uma d quantos watts?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Verifica a temperatura do processador?Assim q reiniciar, você entra na bios e dá uma olhada, vê se está tudo normal....T+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por florestiano@09 de março de 2006, 20:14

    Verifica a temperatura do processador?Assim q reiniciar, você entra na bios e dá uma olhada, vê se está tudo normal....T+

    mas como eu faço pra olhar a temperatura?

    e qual é a temperatura normal?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por marcos paulo freza@09 de março de 2006, 19:22

    a minha fonte veio no gabinete intão deve ser generica?

    pela minha configuração devo trocar por uma d quantos watts?

    Qual a marca da fonte que veio com o gabinete e quantos watts ela diz ter?

    Fonte genérica são as que não tem nome. Mas também podem ser consideradas genéricas aquelas fontes mais baratinhas, como: xpc, omega, satelite, vcom, cassetek, troni, etc.

    Fontes confiaveis e de otima qualidade poderemos citar: seventeam, enermax, thermaltake, ocz, etc.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom, como eu utilizo os mecanismos de pesquisa corretamente, pouquissimo importa em que sessão está o post, se ele foi movido ou não, etc. Os moderadores fazem um ótimo trabalho.

    Tenho o mesmo tipo de PROBLEMA, porém a configuração do meu micro é:

    Nome da Placa Mãe Asus A7N8X-X

    Tipo de processador AMD Athlon XP, 2000 MHz (15 x 133) 2400+

    Adaptador gráfico NVIDIA GeForce4 MX 440 (64 MB) PCI

    DIMM2 512 MB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz)

    DIMM3 256 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)

    Temporização de Memória 2.5-2-2-5 (CL-RCD-RP-RAS)

    (usei um software chamado Everest Home Edition 2.20.405 para obter essa informação do meu PC)

    Notem que no meu caso:

    CPU FSB 133.61 MHz

    Bus de Memória 100.20 MHz

    Essa configuração pra mim é vergonhosa, só de ler tudo já da pra notar a bagunça. Mas é so desse jeito que consigo ligar o micro.

    E acho que seja essa a causa do meu pc travar/reiniciar "do nada" :muro:

    Tem algo muito importante, que não citei (mas já foi citado). A FONTE!

    Minha fonte é genérica, daquelas que diz 450W e o multímetro não passa dos 390W. Os fios vermelhos(6V) mandam 5V e os amarelos(12V) à 13V :tantan:

    Por causa desse tipo de fonte, alguns dos pinos que ligam a alimentação elétrica da placa mãe estão um pouco chamuscados. Vou ter que reiniciar meu pc para postar uma foto.

    <div class='bbimg'>%7Boption%7Dhttp://img67.imageshack.us/img67/3893/imag0137ez.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

    Por favor, LEIAM TUDO e mostrem este tópico para alguém que entenda mais de hardware. Precisamos de ajuda com nossos jogos. Uma configuração de timing organizada para a RAM e fontes descentes para nossos pcs.

    ======Edição======

    Mesmo depois de ter postado a situação, meu problema persistiu. E foi depois que vi a cena de fora, consegui uma solução:

    Reduzi os timings para o padrão de alto desempenho na bios. Descartando todas as opçãos de overclock que eu tinha funcionando antes de instalar 2 dispositivos novos no PC. Uma placa de captura e um drive de disquete.

    O interessante é que a máquina ainda aceitou as antigas configurações por algum tempo. E depois de ficar desligada alguns dias me fez passar por isso e voltar aos tempos de FATEC.

    Estou feliz :palmas: mizeros 200 Mhz de clok no processamento, pela estabilidade do PC. ninguém é perfeito. Mas pode ser bom!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu acho q a minha parada é muito séria mesmo!!!

    tenho uma placa mãe ASUS A7v600 - x, com um AMD Sempron 1.8 Ghz 2200+, placa de vídeo geforce FX5200 com 128MB, 768MB de ram, directX 9.0c e uso o XP professional sp2.

    jogo vários games do tipo need for speed most wanted, ragnarok, command e conquer renegade, todos on line e com qualidade gráfica alta!!

    quando tentei jogar o battlefield2, ao começar a carregar (uns 7% na 1ª vez, depois 50% na °2 e variou...), ele reiniciava; falaram sobre fonte.

    fui no setup da rom e desabilitei aqueles controles de temperatura, tensão e etc... rodei o jogo e ele pegou!!!!! não mudei mais nada!!

    joguei por 2 dias feliz e alegre, agradeci ao companheiro q me deu a dica e tal e, no 3° dia, fui entrar feliz pra jogar.... tela preta.... setup.... reiniciou... chegou no máximo a 50% do carregamento do jogo. habilitei tudo de novo e tentei... nada; desabilitei e tentei... nada;

    li o fórum quase todo, mexi na ferramenta de diagnóstico do directX e retirei a aceleração do som (como um dos posts dizia) e nada; aumentei a memória virtual para 1500MB (min) e 3000MB (max)... nada; aumentei até a tensão do processador no setup (arriscado...) e NADA!!!

    minha asus pc probe me diz a temperatura, tensão e etc... o normal é o 12v estar em 12,500v (média), o 5v em 4,700 (com pulos pra 4,900), o 3.3v em 3v e o VCORE (não sei o que é...) em 1.69v.

    minha fonte é VCOM (com um selo de Pentium 4... o que faz ali não sei...), 400W, modelo AGPS-400PQ, frequência 50-60hz, tensão 115v-230v e corrente de 10A-5.5A... pode ser fonte e tal, mas eu JÁ joguei por dois dias... pode ser temperatura (não lembro se naqueles dois dias estava frio... desculpa a brincadeira, é q estou tentando descontrair o meu desespero...).

    a temperatura do processador é 48 celsius constante!! não sei depois do restart, vou ver isso agora... da ram 45 e constante;

    realmente não sei o que faço.... tentem me ajudar até pelas voltagens q passei, analisar e tal... se puderem me dar uma solução, agradeço de montão!!! muito obrigado e adoro muito esse fórum, vocês realmente fazem o que podem pra ajudar; muito obrigado pela atenção!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu acho q a minha parada é muito séria mesmo!!!

    li o fórum quase todo, mexi na ferramenta de diagnóstico do directX e retirei a aceleração do som (como um dos posts dizia) e nada; aumentei a memória virtual para 1500MB (min) e 3000MB (max)... nada; aumentei até a tensão do processador no setup (arriscado...) e NADA!!!

    minha asus pc probe me diz a temperatura, tensão e etc... o normal é o 12v estar em 12,500v (média), o 5v em 4,700 (com pulos pra 4,900), o 3.3v em 3v e o VCORE (não sei o que é...) em 1.69v.

    minha fonte é VCOM (com um selo de Pentium 4... o que faz ali não sei...), 400W, modelo AGPS-400PQ, frequência 50-60hz, tensão 115v-230v e corrente de 10A-5.5A... pode ser fonte e tal, mas eu JÁ joguei por dois dias... pode ser temperatura (não lembro se naqueles dois dias estava frio... desculpa a brincadeira, é q estou tentando descontrair o meu desespero...).

    Cara é fonte mesmo...

    Também já revirei as páginas do fórum, verifiquei drivers, windows, hardware, tensão e tudo isso que você passou tambem.

    voce mesmo demonstra que não é leigo e foi logo no multímetro verificar as voltagens.

    Sua brincadeira a respeito do frio também não é nenhum absurdo, no Brasil isso conta muito.

    Mas não é o seu caso. Como observou tua fonte também oscila muito a tensão. Esse é o perigo.

    Perceba que é sempre nas horas (pelo menos aqui) que puxa mais energia no pc que ele reinicia.

    Por exemplo, proc. full e cd-rom girando é o que mais afeta. Os 2 juntos então... Pfffff

    Agora o lado bom de ajudar: Enquanto eu confirmava aqui, que o problema estava mesmo ± onde você já suspeitava, acabei de pensar em uma provável solução :tantan:

    Depois que comprei um ESTABILIZADOR isso passou a acontecer bem menos. A corrente elétrica aqui em casa não é estável. Oscila muito.

    Talvez se eu usar DUAS FONTES vou poder tirar total desempenho do PC, que não comprei só pra ler email.

    Eu vou fazer este teste assim que puder comprar uma fonte nova. Vou manter a velha alimentando os periféricos. Como viram na foto, o conector que alimenta a M.B. tá meio chamuscado.

    E usar uma fonte nova similar só pra ligar a M.B.

    Peço aos amigos foristas sugestões de como fazer as 2 fontes ligarem conbinadas pelo mesmo botão, visto que são ATX.

    Se for possível, seria uma ótima opção. Em muitos casos o Custo-beneficio fala mais alto que estética.

    No preço de 2 fontes vagabundas de R$40,oo se tiver o desempenho similar à uma fonte de R$195,oo vai ganhar muitos adeptos. Principalmente no mundo dos cases artisticos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×