Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
codebreak

Manchas/Pontos/Marcas ficam marcados na tela

Recommended Posts

codebreak    0

Olá pessoal,

Bom tenho um pc aqui que está com algum problema na placa ou alguma configuração errada.

O que acontece é quando na tela de boot do XP ficam aparecendo alguns pontos azuis e logo umas manchas, como se fossem fazer alguma imagem aos poucos(dá impressão de colar uma fita adesiva e rancar as marcas são parecidas) e depois somem quando abre o windows e quando abro um vídeo também costuma ficar essas marcas antes de aparecer o vídeo na tela preta e logo desaparecem.

Alguém saberia me dizer o motivo desses problemas? Eu não tenho outra placa pra testar e a pessoa no momento também não pode comprar outra.

Agradeço e procurei pelo site inteiro e não achei nenhum tópico relacionado, caso haja peço desculpas desde já.

Code_Break :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
ronnjef    1

Procure algum mal contato dentro da cpu tipo flert conector da memoria e PV. Tbem vale limpar a memoria com uma borracha...

Compartilhar este post


Link para o post
Compartilhar em outros sites
codebreak    0
  • Autor do tópico
  • Já chequei tudo e está ok, esse problema também ocorre quando por exemplo abrimos um video no media player e deixamos em tela-cheia e ficam os pontos como se fossem marcas da interface do programa.

    Já atualizei tudo relacionado à ela, directX, driver...

    Alguma ideia?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    codebreak    0
  • Autor do tópico
  • Aqui está um screen do problema...São estes pontos coloridos, eles somem e aparecem conforme movimento na tela.

    post-86163-13884922772632_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    codebreak    0
  • Autor do tópico
  • Esse problema ocorre tanto em monitores CRT como na TV e também no LCD. Testei outra placa

    bem antiga geforce2 TI200 e funciona normal, eu gostaria de saber se haveria alguma forma de arrumar esse problema porque com certeza a placa está estranha.

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    ronnjef    1

    Acho q sua chance é caso for problema de soft tipo driver, mas como você disse q já trocou e não adiantou...

    Testa a placa em outro pc.

    Acho difícil ser o hardware pois você disse q depois fica normal...

    Mas se for você ta perdido, pois trabalho com eletrônica e nunca vi alguem que conserte PV.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    estou com o mesmo problema... e não consigo resolver.. não sei se é a placa q esta ruim sendo q comprei ela a menos de 2 semanas ... na imagem preta aí é quando inicializa o battlefield 2 .. as vezes quando to vendo alguma imagem com fundo preta aparece umas listras azuis ....

    mas tem vez q o problema desaparece... não da pra entender .. quem puder me ajudar eu agradeço...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    playsson    0

    também tenho o mesmo problema em casa .

    mas apenas quando jogo nfsu2 aparece uns pontinhos azuis no canto .

    já atualizei o driver (geforce fx5200*256*)

    as vezes também da uns erros de opengl . !

    "/

    ajuda ai !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    scolanzi    7

    Postei um tópico sobre este problema em fevereiro deste ano. Estou com a placa até agora e continua com os famigerados pontinhos. Testei ela em outro micro e apareceu os mesmos problemas. Coloquei uma outra placa de vídeo no meu micro e funcionou tudo normalmente. Em tempo, a PV é uma INNO 3D FX5500 128MB/ 128 bits.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×