Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
pcontop

Problema com compartilhamento de rede por ics

Recommended Posts

Eu tenho uma pequena rede aqui em casa, são dois computadores ligador por um switch. Eu possuo o acesso ao Virtua na minha máquina, pela porta USB e tenho compartilhado acesso ao outro computador desde que eu comecei a utilizar o Virtua, pelo ICS.

De uma semana para cá, a segunda máquina tem tido problemas de dns, ela não consegue identificar os ips dos endereços. O mais estranho é que esse problemas não acontecem sempre, parecem estar ligados ao acesso da internet na minha máquina, que compartilha o acesso. Quanto mais eu acesso na minha máquina, maior a chance de que a segunda máquina tenha o acesso ao dns bloqueado. Depois disso, a segunda máquina não consegue acessar mais a internet até que a máquina servidor seja reiniciada, e mesmo assim, nem sempre.

Enquanto isso, todos os outros acessos continuam. As duas máquinas se enxergam, vonseguem compartilhar arquivos normalmente, e se você colocar o ip dos endereços, a máquina cliente consegue fazer o ping.

As configurações são:

Máquina 1:

Windows 2000 professional

Cable Modem pela USB - Conexão Velox compartilhada por ics para a Conexão Local

Placa de Rede - Conexão Local

Protocolos na Conexão Local:

NetBeui

TCP/IP

Compartilhamento de Arquivos e Impressoras

Cliente para redes microsoft

Eacflit Driver

Máquina 2:

Windows XP

Place de Rede - Conexão Local

Protocolos da Conexão Local:

Netbeui

TCP/IP

Compartilhamento de Arquivos e Impressoras

Cliente para redes microsoft

Eacflit Driver

Já tentei também colocar um proxy na máquina que tem o acesso Velox, mas também não funcionou.

Não sei mais o que tentar, já reconfigurei a rede de todo jeito, com ip fixo ou não, e nada.

Estou pensando até se não é o caso de algum vírus, mas o antivirus não acusa nada, à princípio.

Alguém tem alguma luz?

Paulo Bruno

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou fixar também o DNS na segunda máquina ? Tente fixar os DNS's fornecidos pelo provedor e se continuar com o problema tente fixar como 192.168.0.1 (o IP de seu servidor).

Mas este problema é de DNS mesmo ? Quando perde a navegação, você consegue pingar o IP 200.221.2.45 , por exemplo, na máquina 2 ?

F l w !

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já fixei o dns nas duas máquinas, e não resolveu. Coloquei o dns da máquina cliente como sendo o da máquina cliente, deixei automático, também não resolveu.

    Parece mesmo ser um problema de dns. Eu tento pingar um nome qualquer, como forum.clobedohardware.com.br, o ping diz que não consegue identificar o endereço. Agora, quando eu pego o ip pelo ping da máquina servidora, e faço da máquina cliente, funciona ok.

    E é uma coisa estranha, porque quando a máquina servidora faz pouquíssimo ou nenhum acesso por conta própria, a máquina secundária acessa. Hoje de manhã, por exemplo, a máquina secundária está acessando sem problemas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Putz, realmente é muito estranho. Eu aconselharia você testar ligando seu pc cliente diretamente na internet, pelo menos assim você conseguirá ter certeza se é ele ou o servidor, fica mais fácil pra tratar.

    Não tem nenhum firewall nas máquinas não, né ?

    F l w !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×