Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
allanoliveira

Problema com placa USB

Recommended Posts

Senhores,

pelo amor de deus! Eu estou tentando acrescentar uma placa USB PCI na minha placa mãe porque a mesma só tem duas Onboard, mas não está dando certo porque ao colocar a placa o computador não liga! O computador só liga se eu pressionar rapidamente 2 vezes o botão power. Quando eu tento ligar-lo normalmente, o HDD Led e o Power Led piscam rapidamente, o cooler chega a rodar, mas o pc não liga!!!

Já alterei os IRQ's no SETUP, já coloquei a placa USB em todos os Slots PCI, coloquei a USB sozinha e com outras placas e nada dá certo.

Bem, vou descrever um pouco sobre a configuração do meu computador.

Placa Mãe Intel modelo VC820 - SDRAM (6 anos de uso)

Processador Intel Pentium III 800EB - Slot 1

192MB de RAM - RAMBUS de 400MHz - SDRAM

Placa de Vídeo Offboard SDRAM de 64MB - NVIDIA - AGP

Som Creative 2 Canais ONBOARD

5 Slots PCI

1 Placa de Captura Encore modelo ENLTV-FM

1 Placa de Rede Encore

1 Placa de Fax Modem Agere

1 Placa USB com Chip ALi

Os IRQ's estavam no modo automático no SETUP e não estava dando certo, aí eu fiz várias tentativas e acabei deichando tudo no manual. Ficou dessa forma:

1° Slot PCI: IRQ 11 - Instalei a Placa de Rede

2° Slot PCI: IRQ 09 - Instalei a Placa de Captura (Este Slot tem Suporte a SMBus)

3° Slot PCI: IRQ 10 - VAZIO

4° Slot PCI: IRQ 11 - Instalei a Modem

5° Slot PCI: IRQ 10 - Instalei a Placa USB

Resultado: através de um programa que dá boot pelo CD-Rom que mostra como a BIOS compartilhou os IRQ's que eu configurei manualmente, o resultado foi esse:

O IRQ 09 ficou com a Placa de Captura + SMBus do 2° Slot PCI VAZIO

O IRQ 10 ficou com a Placa USA + USB Onboard + Som Omboard

O IRQ 11 ficou com a Placa de Vídeo + Placa de Rede + Placa de Fax Modem

Bem, depois disso tudo aí e todo esse trabalho que tive para tentar descobrir qual IRQ colocar para cada placa PCI, não adiantou nada. O COMPUTADOR CONTINUA NÃO LIGANDO!!!! SÓ LIGA SE EU PRESSIONAR RAPIDAMENTE 2 VEZES O BOTÃO POWER. :bravo:

Deve lembrar que eu fiz várias tentativas mudando IRQ e placa de Slot e acabei deixando dessa forma porque achei que foi a melhor.

Desde então agradeço!

Allan de Oliveira.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente a placa noutro pc pode ter problemas.

Experimente fazer reset ao bios.

Verifique o manual da placa se tem alguma configuração especial por jumpers.

Verifique se não tem de instalar os drivers antes de colocar a placa , veja no manual.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Desculpe, mas eu esqueci de falar que esta placa USB é nova e já é a segunda que eu testo. A primeira era uma placa até que de marca boa. Custou bem caro!

    A BIOS eu já resetei e não adiantou nada.

    Sobre os junpers da placa mãe, não tem nenhum que se refere a este tipo de configuração. O único Jumper de configuração que tem nesta placa mãe é o da BIOS e um para mudar o estado ACPI (gerenciamento de energia) de S3 para S5.

    E sobre instalar drivers, não tem nada a ver porque o problema não está com o Windows e sim no POST.

    Muito obrigado pelas dicas, mas infelizmente continuo com este problema misterioso.

    Assim que eu conseguir descobrir, irei relatar neste fórum a solução deste problema que pelo que estou vendo parece ser um pouco raro.

    Allan de Oliveira.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    olha já tive um problema desse tipo com placa de video, a placa funcionava em umas MB e em outras não, um inferno de placa, nessa placa de video observei que ela so ligava em MB que tinham bios flash, nas outras não ligava.

    no seu caso um HUB usb não resolve o problema?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Senhores,

    vejam abaixo as imagens de alguns testes que eu já e que não obtive sucesso.

    Abraços,

    Allan de Oliveira.

    post-112868-13884933325341_thumb.jpg

    post-112868-1388493332637_thumb.jpg

    post-112868-13884933326525_thumb.jpg

    post-112868-13884933326802_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se o Mb não passa o POST Terá que ver se existe nova versão do bios para o seu pc.

    Mas só vendo mesmo bem o manual do pc e dessa paca.

    Já leu o manual dessa placa para ver se tem alguma condição especial para instalar ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim, já dei uma lida no manual.

    Depois destes testes o pc continua não ligando.

    Vou comprar outra placa USB com um Chip totalmente diferente pra ver o que vai dar. A vida é essa... rsrsrs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Só uma questão porque não usa um HUB usb ?

    Essa é uma vantagem do usb que pelos vistos não pensou.

    Com um hub normal de 4 portas , que até são baratos , pode aumentaar logo o número de portas usb.

    Ficaria com 5 portas. Se usar 2 fica com 8 portas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Á parada do HUB é uma boa ideia.

    Pois é, hoje eu liguei para uma loja para saber porque eles pararam de comercializar placa USB porque inclusive eu já havia comprado uma nesta loja e o vendedor me falou que eles pararam de vender porque estavam tendo muitas reclamações de cliente que compraram a placa USB com Chip da VIA e que tiveram exatamente este mesmo problema que estou tento.

    Então, podemos concluir que não é problema de conflito IRQ e sim incompetência dos fabricantes de placas USB/PCI.

    Quem tem uma placa USB dessas e não teve este problema é porque nem toda placa mãe aceita, concordam?

    Eu estou impressionado com isso!!!!

    Só para encher o saco mais um pouquinho (rsrsrs) vou ver se acho no mercado uma placa USB com chip que não seja VIA e nem ALi/ULi. Vou tentar outro chip só para completar a loucura. :-):-)kk

    Assim que eu comprar e testar essa porcaria aqui, mando notícias. Enquanto isso, peguem o terço aí e vão resando por mim... hehehehe.

    Hardware forever!!!!!! Na veia!!!!! Yeah!!!!

    Abraços,

    Allan de Oliveira.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse problema de hardware acredito que seja mesmo real mas tinha dito que já tinha tentado !!

    Acredite foi sempre aquilo que pensei : Problemas da placa pci/usb , de outra forma arrancava embora pudesse não funcionar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Placa usb Chip via tenho duas dessas aqui, nunca tive problemas ao iniciar, mas em micros mais antigos que coloquei ela tive problema com IRQ porque placa ocupa sozinha 3 IRQ'S, nunca tinha visto uma unica placa ocupar tantas IRQ'S.

    micro antigo digo Pentium 233mhz, mas foi possivel resolver.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×