Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Godinho

Problemas Placa de Video Geforce MX 4000

Recommended Posts

Pessoal, de uns dias pra ca, todas as vezes que inicio o meu pc o e vou rodar algum programa ele trava a tela fica preta e reinicia o pc, eu estava achando que era virus, formatei a máquina e o problema continua da mesma maneira, o log do windows diz que é erro de driver da minha placa de video e que esta gerando imcompatibilidade, baixei novos drivers, vários, instalei tudo e nada deu certo!!! ja passei borracha nos pinos, soprei poeira dentro do pc e o problema continua, o que pode ter acontecido ? minha placa foi pro saco e estou fadado a arrumar outra ? eheheh !! gostaria de uma ajudinha ai, se possivel, porque se for esse o problema vou comprar uma plaquinha amanhã mesmo, porque quem joga Wow sabe o quanto e viciante e ficar sem jogar e difícil eheheh !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Um ai ce me apertou num vou saber não cara, mas ela sempre funcionou normal tenho essa placa ha uns 2 anos eu acho nunca deu isso !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Um ai ce me apertou num vou saber não cara, mas ela sempre funcionou normal tenho essa placa ha uns 2 anos eu acho nunca deu isso !!!

    Perdi uma MX 4000 desse jeito. Eu fui ver a placa e os capacitores estavam estufados. Daí eu comprei uma fonte boa e uma placa também boa.

    No meu caso optei por uma fonte VANTEC ION2 350W e uma placa de vídeo ATI RANDEON X700 256mb.

    Confira os capacitores e tente instalar um drive antigo para essa placa.

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×