Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Navigator

Resolução 1440x900 19 wide 8800 e vista

Recommended Posts

Os drivers Forceware novos, tanto p/ XP como o Vista, suportam a resolução widescreen de 1440x900? porque irei comprar um lcd 19 e essa é a resolução nativa e a placa de video sera uma GeForce 8800GTS 320mb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hi Navigator, eu acredito que nao ha problema com essa resolucao, eu possuo ATI e rodo a 1680 X 1050 (nativa) em um monitor de 22" sem problemas, valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ficar tranquilo, olha esse monitor da assinatura, uso ele sem problemas com a resolução nativa de 1440x900

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim suportam. (uso um Samsung 931BW com uma 8800GTS)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ok, agora ja tenho a resposta.

    Pesquisei aqui no forum em um tópico semelhante (monitores de video) e disseram que as 8800 não suportavam 1440x900, até achei estranho. Mas observei que os drivers do vista tb. aceitam essa resolução. Valeu pela inf.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ola!

    sou novo por aqui..

    estou com problema semelhante ao do navigator,

    comprei um monitor 19" wide AOC 912Vwa. porém nao estou conseguindo achar a resolucao ideal.

    nas propriedades do monitor nao aparece a resolucao 1440x900. e nao veio nenhum cd com o monitor.

    nao possuo placa de video, apenas a onboad (VIA S3 unichrome), gostaria de saber se consigo obter essa resolucao no xp com minha onboad ou se vou ter que comprar uma?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    olha cara, não posso te responder com certeza absoluta, mas acredito que seja problemas de driver da sua placa integrada, eu tive problemas de driver com a 8800GTS também quando o LCD aqui chegou, o primeiro driver que eu usava (o que veio com a placa, bem antigo e digamos, bem beta para uma placa nova) não aceitava 1440x900, resolvido no seguinte que peguei, e esse outro que peguei simplesmente não trabalhava bem com o cabo DVI, só foi resolvido com o ultimo lançado (estava na versão Beta quando peguei)... Veja se a VIA dispõe de alguma atualização para sua placa, caso não tenha, talvez você venha a precisar de uma off-board!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega,

    Meu monitor é um LG 194WT (LCD widescreen 19"); SO é XP Pro SP2 original; placa de vídeo é XFX GeForce 7800GS Extreme Edition. Utilizo o driver da NVIDIA 94.24 em 1440x900 de forma excelente (alta qualidade). Instalei o driver 162.18 (último certificado há poucos dias pela NVIDIA para o XP) e ao configurar a resolução de vídeo para 1440x900 algo estranho acontece: a área de trabalho fica maior que a tela do monitor; não aparece barra de rolagem horizontal, mas se eu levar o cursor do mouse para o extremo direito do monitor a tela rola (e aparecem os ícones da barra de ferramentas inferior). Dá a impressão que a imagem toda (os ícones da área de trabalho) ficou esticada um pouquinho, fazendo com que a qualidade da imagem seja bem inferior à mesma resolução 1440x900 com a versão 94.24 do driver. Removi o driver 162.18 e voltei para o 94.24. Se alguém souber me dizer se há alguma maneira de se resolver esse problema que estou tendo com o driver 162.18 na resolução 1440x900, toda orientação será bem-vinda, pois gostaria de testar a performance em jogos com esse driver comparativamente com o 94.24.

    Abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    olha cara, não posso te responder com certeza absoluta, mas acredito que seja problemas de driver da sua placa integrada, eu tive problemas de driver com a 8800GTS também quando o LCD aqui chegou, o primeiro driver que eu usava (o que veio com a placa, bem antigo e digamos, bem beta para uma placa nova) não aceitava 1440x900, resolvido no seguinte que peguei, e esse outro que peguei simplesmente não trabalhava bem com o cabo DVI, só foi resolvido com o ultimo lançado (estava na versão Beta quando peguei)... Veja se a VIA dispõe de alguma atualização para sua placa, caso não tenha, talvez você venha a precisar de uma off-board!

    ou... Sério mesmoo!... qual a versão q você tem do driver!??? da sua 8800!???

    porque eu to a ponto de joga todo o meu pc no lixooo!...:mad: já instalei todos os drivers mais novos! e nunca aparece a resolução 1440x900!(_( se possivel as versões para o vista e pro xp!... VALEEW!!... :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    ou... Sério mesmoo!... qual a versão q você tem do driver!??? da sua 8800!???

    porque eu to a ponto de joga todo o meu pc no lixooo!...:mad: já instalei todos os drivers mais novos! e nunca aparece a resolução 1440x900!(_( se possivel as versões para o vista e pro xp!... VALEEW!!... :(

    a partir do 162.18 Beta ja dava suporte, atualmente estou com o 162.18 WHQL que está disponível no site da nVidia... Para o Vista eu não sei como está a situação, quando instalei o SO, eu ainda usava um monitor 4:3...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    a partir do 162.18 Beta ja dava suporte, atualmente estou com o 162.18 WHQL que está disponível no site da nVidia... Para o Vista eu não sei como está a situação, quando instalei o SO, eu ainda usava um monitor 4:3...

    Obrigadooo!

    Olha eu consegui sábado resolver este problema! q por sinal quebrei minha cabeça! eu peguei todos os drivers a partir 97.. a té o 163... e nenhum aparecia a resolução! bom eu vou explicar como q eu fiz!.

    painel de controle/video/configurações/avançadas/monitor/Agora desabilite a opção (Ocultar os modos que este monitor não pode exibir)

    Bom Agora vai no painel de controle da placa de video!

    e crie uma resolução deste modo!

    coloque 1440x900 deixe 60Hz e 32/avançadas/selecione DMT/ e clique em testar! e clique OK

    Ae vai funcionar pelo menos comigo funcionou!...

    dae voce pode habilitar de novo a opção (Ocultar os modos que este monitor não pode exibir) q a resolução vai estar lá!...

    e nos jogos também! e vai ficar perfeito!

    Obrigadaum MARIN!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Para todos que tiveram problemas com resolução siga os seguintes passos:

    Nvidia Control Panel > Manage Custom Resolutions > Create > Advanced > Timing Standard (Manual) > Active Horizontal Pixels (1440) > Active Vertical Lines (900)

    Aperta Test, e em seguida já funcionará!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Para todos que tiveram problemas com resolução siga os seguintes passos:

    Nvidia Control Panel > Manage Custom Resolutions > Create > Advanced > Timing Standard (Manual) > Active Horizontal Pixels (1440) > Active Vertical Lines (900)

    Aperta Test, e em seguida já funcionará!

    Wave, to tendo esse problema com uma ATI x1950pro no vista, nao aparece de jeito nenhum a resolucao 1440x900, ja instalei outros drives mais nao teve jeito. No XP instalei um drive antigo e consegui forcar essa resolucao, porém, seleciono a opcao para o desktop(1440x900) mas na info do meu monitor aparece que ele ta usando 1920x1080, mas visualmente a resolucao esta correta. Antes ficava sobrando um pedaco da area de trabalho.

    Por favor, se você souber de algumas solucoes para placas ATI com esta resolucao para XP e Vista me ajude, ja procurei muito mas so encontrei ajuda para quem usa nvidia. Meu monitor e o Samsung 931bw.

    Muito obrigado, creio que essas informações serao de grande ajuda para todos que desejam utilizar widescreen.

    gleydsoncost@yahoo.com.br

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Para todos que tiveram problemas com resolução siga os seguintes passos:

    Nvidia Control Panel > Manage Custom Resolutions > Create > Advanced > Timing Standard (Manual) > Active Horizontal Pixels (1440) > Active Vertical Lines (900)

    Aperta Test, e em seguida já funcionará!

    Poutz! No XP! tudo isso funciono perfeitamente!!!...

    Agora eu quero no VISTA!... o lugar pra criar resolução!2 não existe no vista!!!... e agora o q eu faço!??? DROGA VIU!:mad:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou tendo exatamente o mesmo problema que o seu, a unica diferença é que a minha placa é a GeForce 8600 GT. A grande encrenca acho que é o Vista Ultimate. Não consigo chegar numa boa definição no Samsung 931 BW. Se alguém obter alguma solução, por favor, post aqui.

    Muito obrigado!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wave, to tendo esse problema com uma ATI x1950pro no vista, nao aparece de jeito nenhum a resolucao 1440x900, ja instalei outros drives mais nao teve jeito. No XP instalei um drive antigo e consegui forcar essa resolucao, porém, seleciono a opcao para o desktop(1440x900) mas na info do meu monitor aparece que ele ta usando 1920x1080, mas visualmente a resolucao esta correta. Antes ficava sobrando um pedaco da area de trabalho.

    Por favor, se você souber de algumas solucoes para placas ATI com esta resolucao para XP e Vista me ajude, ja procurei muito mas so encontrei ajuda para quem usa nvidia. Meu monitor e o Samsung 931bw.

    Muito obrigado, creio que essas informações serao de grande ajuda para todos que desejam utilizar widescreen.

    gleydsoncost@yahoo.com.br

    Amigo, não estou sabendo desse erro com drivers ATI.

    Poutz! No XP! tudo isso funciono perfeitamente!!!...

    Agora eu quero no VISTA!... o lugar pra criar resolução!2 não existe no vista!!!... e agora o q eu faço!??? DROGA VIU!:mad:

    Realmente não testei no Windows Vista, o procedimento foi feito por mim em Windows XP somente. Mil desculpas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom, o youthanasia669 achou uma resposta no forum da Nvidia, mas pra mim nao funcionou...

    Se alguem quiser tentar:

    http://forums.nvidia.com/index.php?showtopic=44230

    SOLUTION:

    1) Open the registry Editor (ex. Run regedit)

    2) Point to LOCAL_MACHINE

    3) Search "1024x768" (if this is your actual resolution, otherwise insert your) ONLY "data"

    when you find an entry like this: NV_MODE:

    "{*}S 640x480 1280x768 1280x800 1360x768 1440x900 1920x1200=1;

    800x600 848x480 960x600 1024x768 1152x864 1280x960 1280x1024 1440x900 1600x1200 1920x1440 2048x1536=3B;

    {191-19E,400-423}S 640x480x64 1280x768x64 1280x800x64 1360x768x64 1440x900x64 1920x1200x64=1;

    800x600x64 848x480x64 960x600x64 1024x768x64 1152x864x64 1280x960x64 1280x1024x64 1440x900x64 1600x1200x64 1920x1440x64 2048x1536x64=3B;"

    Search if 1440x900 is there otherwise insert it in the correct position! (make attention in this operation!)

    Save the entry and press F3 to continue the search

    This Operation allow NVidia Driver to support the resolution

    4) Open the Registry KEY named: "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\Current\System\CurrentControlSet\Control\VIDEO"

    5) in all subKey replace the data for values "Default.XResolution" to 1440

    6) in all subKey replace the data for values "Default.YResolution" to 900

    at point 4 i have bolded the subkey Current because if this operation not work you can try to edit all subkey named "System\CurrentControlSet\Control\VIDEO" in "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\"

    (ex: "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\0000\System\CurrentControlSet\Control\VIDEO" OR "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\0001\System\CurrentControlSet\Control\VIDEO")

    Restart Your System!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o seguinte problema, tenho o monitor Samsung 19" 931BW e uma GF Fx5200, com o XP consigo a resolução ideal de 1440x900 mas no Vista não tem essa resolução disponível, já fiz vários testes inclusive alterações no registro sem sucesso...

    Eu já estava pensando em trocar de placa de vídeo, mas depois de acompanhar o mesmo problema aqui com outros modelos de placas desisti dessa ideia :angry:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Istale o Power Strip , ele tem varios ajustes pra resolução...

    Não funciona nem com o power strip nem com riva tuner ... no Win XP funciona perfeitamente, acho que vou comprar outra placa com maior compatibilidade com o vista, talvez uma da série 6xxx ou 7xxx porém das mais básicas ( -$$ )

    Que vergonha, sou técnico em informática há mais de 12 anos e não consigo fazer meu monitor funcionar direito :mad: esse Vista está me aborrecendo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bom, o youthanasia669 achou uma resposta no forum da Nvidia, mas pra mim nao funcionou...

    Se alguem quiser tentar:

    http://forums.nvidia.com/index.php?showtopic=44230

    SOLUTION:

    1) Open the registry Editor (ex. Run regedit)

    2) Point to LOCAL_MACHINE

    3) Search "1024x768" (if this is your actual resolution, otherwise insert your) ONLY "data"

    when you find an entry like this: NV_MODE:

    "{*}S 640x480 1280x768 1280x800 1360x768 1440x900 1920x1200=1;

    800x600 848x480 960x600 1024x768 1152x864 1280x960 1280x1024 1440x900 1600x1200 1920x1440 2048x1536=3B;

    {191-19E,400-423}S 640x480x64 1280x768x64 1280x800x64 1360x768x64 1440x900x64 1920x1200x64=1;

    800x600x64 848x480x64 960x600x64 1024x768x64 1152x864x64 1280x960x64 1280x1024x64 1440x900x64 1600x1200x64 1920x1440x64 2048x1536x64=3B;"

    Search if 1440x900 is there otherwise insert it in the correct position! (make attention in this operation!)

    Save the entry and press F3 to continue the search

    This Operation allow NVidia Driver to support the resolution

    4) Open the Registry KEY named: "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\Current\System\CurrentControlSet\Control\VIDEO"

    5) in all subKey replace the data for values "Default.XResolution" to 1440

    6) in all subKey replace the data for values "Default.YResolution" to 900

    at point 4 i have bolded the subkey Current because if this operation not work you can try to edit all subkey named "System\CurrentControlSet\Control\VIDEO" in "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\"

    (ex: "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\0000\System\CurrentControlSet\Control\VIDEO" OR "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\0001\System\CurrentControlSet\Control\VIDEO")

    Restart Your System!

    Eu também fiz este mesmo procedimento e não funcionou. O pior é que um amigo está com uma placa de video igual a minha (7600GT), porém de outro fabricante - a minha é ECS e a dele XFX - e o mesmo monitor (Samsung 931bw) o dele funciona...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Obrigadooo!

    Olha eu consegui sábado resolver este problema! q por sinal quebrei minha cabeça! eu peguei todos os drivers a partir 97.. a té o 163... e nenhum aparecia a resolução! bom eu vou explicar como q eu fiz!.

    painel de controle/video/configurações/avançadas/monitor/Agora desabilite a opção (Ocultar os modos que este monitor não pode exibir)

    Bom Agora vai no painel de controle da placa de video!

    e crie uma resolução deste modo!

    coloque 1440x900 deixe 60Hz e 32/avançadas/selecione DMT/ e clique em testar! e clique OK

    Ae vai funcionar pelo menos comigo funcionou!...

    dae voce pode habilitar de novo a opção (Ocultar os modos que este monitor não pode exibir) q a resolução vai estar lá!...

    e nos jogos também! e vai ficar perfeito!

    Obrigadaum MARIN!

    beleza!!! todo mundo já sabe como fazer no XP... o problema é no Windows vista, ok?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Para todos que tiveram problemas com resolução siga os seguintes passos:

    Nvidia Control Panel > Manage Custom Resolutions > Create > Advanced > Timing Standard (Manual) > Active Horizontal Pixels (1440) > Active Vertical Lines (900)

    Aperta Test, e em seguida já funcionará!

    Legal! Beleza!! e no Vista?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×