Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
agnporto

Toshiba Satellite não carrega ligado

Recommended Posts

Notebook Satelllite da série A70, só carrega a bateria quando desligado. Se estou trabalhando e apresentar bateria fraca tenho que parar tudo e trocar a bateria, porque ele não carrega enquanto trabalho. Comprei de um amigo e sempre ele se queixou disso. Outra q notei é q quando plugo a tomada com ele ligado, algumas vezes, o led de aviso de carregamento e logo apaga. Também se ligo na tomada sem a bateria o nbook, liga mas, não entra no XP vai até quando aparece o logo e desliga, fiz este testes várias vezes e o nbook não vai em frente, desliga sempre.

A fonte qd meço sai a tensão normal, será falta de corrente, ai,ai,ai! Isso não sei como medir, além der ser uma coisinha bem pequena, li na fonte q a corrente é : output 2.4A e 19 volts de saída. Sim, original Toshiba.

Quero saber se é assim mesmo ou algum defeito de relays? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OLa Amigo vi aqui no forum que você teve um problema com um note satellite em relação a bateria que não carrega com o note ligado e sem a bateria ele so comeca a iniciar e desliga

estou com um note aqui que faz a mesma coisa gostaria de saber se você pode me ajudar obrigado

Claudemir Lelis

c_lelis@hotmail.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Claudemir, como fez pra resolver o problema do seu notebook???

tenho o mesmo problema e preciso do note pra trabalhar, e tá impossivel pois ele está desligando com frequencia, ja testei outra fonte (Original da Toschiba) e nao resolveu o problema. O meu note é um A 75 da toshiba

Agradeço a atençao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo problema aqui, pelo visto sem solução!

O jeito é comprar um novo, o note é feito pra durar no máximo 4 anos, após isso tudo começa a apresentar problema...

tsc tsc tsc...:mad:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

talvez a pane esteja no CI que fica na placa-mãe e controla a bateria (alimentar e/ou carregar). Essa pane é para quem conhece de eletrônica para fazer os testes nesse CI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesmo problema que eu tive no toshiba A75, eu levei na assistencia da toshiba e arrumaram, o problema era no lugar do note onde encaixa a fonte, teve que trocar aquele pino ficou em 100 reais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também tive exatamente o mesmo problema com o meu Toshiba A135. Acabei descobrindo que era o cabo que liga a fonte na rede elétrica. Este cabo estava com mau contato no encaixe com a fonte, por mais que parecesse estar ligado, a bateria não carregava. Basta trocar o cabo e problema acaba. Pelo menos foi assim comigo. :D

Editado por CristiamAzambuja

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de quebrar a cabeça um bocado, depois de perceber que estava enganado achando que o cabo que estava com mau contato, já que o problema persistia, resolvi desmontar por completo o notebook pra ver se era em algo nele.

Então descobri que era problema de solda fria nos fios que vão do conector da fonte até a placa mãe. Talvez o problema tenha aparecido devido ao aquecimento dos fios fazendo que a solda se soltasse, gerando assim o mau contato.

Refiz as soldas e o meu notebook voltou ao normal. Inclusive agora posso usá-lo sem a bateria, coisa que a algum tempo não podia pois ele acabava desligando quando o SO ia carregar.

Bom o problema está resolvido e eu economizei uma grana com assistência técnica. :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal, no meu caso o problema era a fonte de alimentação com defeito. Ela não conseguia manter uma determinada corrente pra suprir o notebook. Comprei outra fonte compatível e o problema está resolvido. Pra ter certeza se o seu problema tb é na fonte, basta ligar o notebook sem a bateria. Se ele não conseguir entrar no windows e desligar o problema é na fonte. Espero ter ajudado. Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×