Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
almeida1

Problemas Audio Windows XP

Recommended Posts

Bom dia colegas... seguinte... nao ouço nenhum audio ... da erro %systemroot%\media\bateria... baixa windowsxp.wav... ja desinstalei o drive... instalei d novo... desinstalei.. reiniciei o windows xp .. ele reconhece mas fala q nao foi instalado corretamente.... la no gerenciador de dispositivos o dispositivo c-media AC97 Audio Device fica com exclamação... tudo q faço Nao da nada certo... o que pode estar acontecendo alguem pode me ajuda ?

desde ja agradeço a atenção

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eae, Almeida1, td bom?

O erro "%systemroot%\media\bateria baixa windowsxp.wav" indica que o Windows está tentando tocar um "barulhinho" (sabe? aqueles sons que ele toca quando você liga o computador, quando você desliga, quando dá mensagem de erro... aquele famoso "TADAAAAAA", ou o "TIRARUROOOMMMM")... então... ele tá tentando reproduzir um arquivo de som, mas não está conseguindo... o arquivo deve estar faltando.

Agora, quando ao dispositivo C-media AC97, tente baixar o driver novamente (é facinho pegar este driver na internet). Isto provavelmente vai resolver o problema. Se não resolver, seu audio não é C-media AC97. Daí você baixa o programa EVEREST e verifica qual é o driver de áudio que deve ser usado em sua máquina.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então...

pra desativar a mensagem de erro:

(WINDOWS XP)

Iniciar / Painel de controle

(ou Iniciar / Configurações / Painel de Controle).

Entre em Sons e dispositivos de áudio. Em seguida, vá até a guia "sons".

Procure o evento "Alarme de bateria fraca" e remova o som dele (ou troque por outro som). O padrão deste evento é o arquivo "bateria baixa do Windows XP.wav", que provavelmente não está sendo encontrado no computador.

Quanto ao áudio, se você quiser, pegue este driver:

http://members.driverguide.com/director/dispatch_getfile.php?did=117679&time=1198253485&auth=3d210102dd7c6c4f05a3c5c00abff043

;D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×