Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ozzy Osbourne

"Erro de disco" na instalação de win xp sp2

Recommended Posts

E o seguinte, algums parentes meus trouxeram umas peças do exterior e eu montei o meu pc aqui mesmo. O meu problema e que eu não consigo instalar o Windows xp sp2 no hd sata que veio.

Eu estou com 2 hds aqui, um antigo meu e outro sata, se eu entro no windows pelo hd antigo, eu consigo usar o hd sata como hd secundario, mas o que eu quero é instalar o windows no hd sata.

Quando eu vou tentar instalar no hd sata, a primeira coisa que eu faço e ir na bios e coloca-lo como hd de boot, depois eu uso a instalação do windows xp sp2 para formatar o hd em NTFS (rápido), a instalação copia todos os arquivos do windows, e apos o pc reiniciar para continuar a instalação, eu recebo a seguinte mensagem "Erro de disco. Pressione ctrl+alt+del para reiniciar"

O que é estranho e que se eu uso um programa para copiar todos os arquivos do hd antigo pro hd sata, o windows funciona perfeitamente no hd sata.

Eu já tentei trocar o cabo sata, trocar a entrada em que o hd está conectado, gravar um diquete com o driver do controlador sata e usa-lo na instalção no windows e tentei instalar o windows somente com o hd sata conectado na maquina.

A minha maquina é um Q6600, 8800gts 512mb, 2gb OCZ, P5K Premiun, Fonte Corasir 450W, HD 80gb e o HD Sata 320gb Western Digital.

Espero por ajuda!

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acabei de tentar instalar o windows novamente no hd sata usando varias configurações diferentes na bios e nada consegui.

    Algo que eu notei é que após eu ligar o pc, aparece uma tela do controlador sata (jmicron) e mostra quais os hds ele encontrou. Quando eu estou com os dois hds conectados ele diz que só encontrou o hd ide, se eu conecto só o hd sata ele diz que não há nenhum hd conectado. Tambem tentei colocar o hd para trabalhar a 150mb/seg e tambem não fuincionou.

    Será algum problema na bios? Será que devo atualiza-la?

    se e problema de driver, entra em modo seguro, e faz uma restauração do sistema

    ========================================================

    Atualizei a bios e nada. Alguem tem uma ideia?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então, acho que vou explicar meu problema de novo, por que do jeito que eu falei está muito confuso.

    Peguei um hd sata II modelo WD Caviar SE16 320gb. O problema é: não consigo instalar o windows xp nele. Eu consigo usa-lo para guardar arquivos, e quando eu copio o windows do meu hd velho ide pra esse novo hd, ele funciona, o problema é que instalar o windows nele eu não consigo. Após reinciar o pc para continuar a instalação eu recebo a mensagem de erro "Erro de disco. Pressiona ctrl+alt+del para reiniciar"

    Libra, então não tem como eu entrar em modo seguro, já que nem concluir a instação do windows eu consigo. Mas valeu por tentar ajudar!

    Agora vou tentar criar um disco de instalação do xp já com os drivers sata usando o nlite. Daqui a pouco eu venho dizer se deu certo ou não xD

    Fui criar um novo cd de instalação, selecionei o arquivo do drive sata, e apareceu uma lista com varios drivers de controladora sata, e eu não sei qual escolher. Aparece a seguinte lista:

    JMicron JMB360 AHCL Controller (Windows 2k/Xp/2003)

    JMicron JMB361 AHCL Controller (Windows 2k/Xp/2003)

    JMicron JMB361 RAID Controller (Windows 2k/Xp/2003)

    JMicron JMB362 AHCL Controller (Windows 2k/Xp/2003)

    JMicron JMB362 RAID Controller (Windows 2k/Xp/2003)

    JMicron JMB363 AHCL Controller (Windows 2k/Xp/2003)

    JMicron JMB363 RAID Controller (Windows 2k/Xp/2003)

    JMicron JMB369 AHCL Controller (Windows 2k/Xp/2003)

    JMicron JMB369 RAID Controller (Windows 2k/Xp/2003)

    Alguem sabe como eu faço pra saber qual eu devo selecionar, ou eu instalo todos logo de uma vez?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A bios (setup) está configurada para dar o boot pelo CD de instalação do sistema operacional (WinXP)?

    Obs. A primeira coisa a ser feita é essa; entrar no setup, ir nas configurações de boot e configurar para iniciar pelo CD, salvar essa alteração feita e sair do setup já com o cd de instalação do WinXp inserido no drive de CD.

    Assim que pedir para pressionar qualquer tecla para iniciar do CD, você pressiona qualquer tecla, caso o WinXP informe que não foi encontrado nenhum disco rígido, será pedido que você pressione a tecla F6 para instalar os drivers da controladora SATA da sua placa mãe, aí é só você pressionar a referida tecla e inserir no drive de disquete, o disquete contendo os drivers SATA da sua placa mãe.

    Caso você não tenha os drivers, entra no site do fabricante da sua placa mãe e de acordo com o modelo da mesma, faça o download dos drivers.

    Tenta aí e depois posta aqui o resultado.

    Boa sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Libra, eu já fiz isso, coloquei na bios para dar boot primeiro boot no drive de cd e em segundo o hd sata.

    A instalação le o hd normalmente, copia todos os arquivos para ele, e apos reinicar o pc para continuar a instalação eu recebo a mensagem de erro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse HD SATA é reconhecido no setup?

    Obs. O HD pode até está sendo reconhecido pelo setup, que eu acredito que esteja; mas ele está habilitado?

    Ou seja;as opções relativas (referentes) a SATA estão todas habilitadas no setup?

    Dá uma conferida lá.

    []'s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim, a bios reconhece o hd e as configurações estão ativas. Tem algumas configurações em que se pode escolher entre "ide", "raid" e "AHCL", eu deixo todas em Ide que é o padrão. Quem sabe pode ser alguma configuração que esteja errada na bios?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Tem algumas configurações em que se pode escolher entre "ide", "raid" e "AHCL", eu deixo todas em Ide que é o padrão. Quem sabe pode ser alguma configuração que esteja errada na bios?
    Eu também estou achando que pode ser alguma configuração errada na bios, mas só quem vai descobrir isso é você, naquele esquema de tentativa e erro.

    Um exemplo desse tipo é o meu HD, tudo bem que ele é IDE, mas mesmo sendo reconhecido pelo setup, tem uma opção que se eu quiser, eu desativo ele, ou seja; ele vai está listado no setup (reconhecido) mas eu vou receber essa mesma mensagem de erro de disco, porque eu o desativei.

    Obs. São duas configurações independentes, uma separada da outra, em menus diferentes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Criei um cd de instalação do windows já com os drivers sata e parei de receber a mensagem de erro de disco, mas dai passei a receber uma mensagem acusando que o arquivo windows\system32\ntoskrnl.exe estava ausente ou corrompido.

    Então decidi tentar instalar o windows vista, a instalação começa normalmente, mas na hora de descombrimir os arquivos eu recebo uma mensagem dizendo que os arquivos de instalação estão ausentes ou corrompidos (erro: 0x80070570).

    Depois de mais uma tentativa mal sucedida eu iniciei o pc pelo hd ide, mas antes do windows ser iniciado, o windows disse que era necessario verificar ums dos hds, e dai começou a corrigir um monte de problemas no hd sata, e não parava mais ate q tive q reiniciar o sistema.

    Agora estou passando o programa "Western Digital Data LifeGuard Diagnostics" que ira procurar e tentar reparar todos os erros do hd sata, o problema é que essa verificação parece que vai demorar mais de 200 horas!

    Bem, acredito então que é um problema fisico no hd, o que vocês acham? o hd é novinho, eu tirei ele da caixa e instalei na maquina! Muito raro isso acontecer? Ainda bem que ele está na garantia, se for mesmo esse problema eu vou mandar ele de volta pros states com o parente meu que trouxe ele pra ca.

    Até mais

    ====================================================

    Acabei de receber a mensagem do programa: "Too many bad sectors detected", e ele parou de analisar o hd. E... acho que ele já era =/

    Mas sem problemas, está na garantia, vou manda-lo de volta.

    Muito obrigado pela ajuda Libra!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Acabei de receber a mensagem do programa: "Too many bad sectors detected", e ele parou de analisar o hd. E... acho que ele já era =/ Mas sem problemas, está na garantia, vou manda-lo de volta.

    Muito obrigado pela ajuda Libra!

    Valeu mano, ainda bem mesmo que está na garantia.

    Abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×