Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
joaomino

Reparação do sistema e tela azul

Recommended Posts

Tenho um pc que não esta entrando mais no sistema, todo vez que começa a carregar o windows, ele dá tela azul e reinicia. O sistema entra somente em modo de segurança.

Fiz a reparação do windows e ocorreu tudo certo. O pc voltou a entrar normalmente no sistema.

O problema é que, quando desligo (não reinicio) o pc, e ligo outra vez, ele começa a dar tela azul e reiniciar novamente.

Então, em vez de reparar todo o sistema novamente, apenas copiei os seguintes arquivos da pasta "repair" do windows para a pasta system32\config:

C:\windows\system32\config\system

C:\windows\system32\config\software

C:\windows\system32\config\sam

C:\windows\system32\config\security

C:\windows\system32\config\default

Depois de feita a copia e substituicao desses arquivos, o windows volta a entrar normalmente, sem precisar reparar.

Só que, se eu desligar a maquina e liga-la novamente, acontece a tela azul outra vez.

Estou suspeitando de algum virus que altere o registro ou algum desses arquivos da pasta system32\config.

Alguém ja passou por algo semelhante? Alguem tem alguma sugestão?

Já passei antivirus, e não foi encontrado nada.

Ja passei antispyware, e foram removidos 72.

Ja troquei memória.

Já fiz teste no HD e está OK.

Ja passei o chkdsk pelo console de reparação

Ja passei o scandisk ligando o hd em outro pc.

Nada disso resolveu ainda.

A solução (provisoria) mais rapida para trazer o sistema devolta foi

copiar e substituir os arquivos que especifiquei antes, da pasta system32\config

Alguma ideia?

Obrigado a todos pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×