Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gtfs

Problema com caracteres em XP

Recommended Posts

Comprei um computador novo, e nele não estão aparecendo alguns caracteres. Ai tirei foto de um deles, está na ordem:

Como ele aparece no PC antigo, no Firefox e no Explores

São muitos caracteres que não estão aparecendo, tirei foto de apenas um deles pra ver se alguém pode me ajudar.

caracteres.jpg

Um tópico que achei parecido em outro forum foi esse, mas não tinha resposta nenhuma, ai tirei print do caracter:

http://www.babooforum.com.br/forum/Caracteres-nao-aparecem-no-navegador-t315956.html

caracter.jpg

Obrigado

Editado por gtfs

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ninguém sabe?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    olá, va no menu exibir, codificação e veja se você esta usando a ocidental iso 8859-1 ok?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • testei todas as codificações e nenhuma deu, acho que não é isso não, pois o defeito ta em todos os programas: Firefox, MSN, IE, bloco de notas...

    nenhum aparece esses caracteres

    alguém sabe se é alguma coisa que tenho que instalar?

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, formatei meu pc ontem e estava com esse mesmo problema.

    Pra resolver você vai precisar do cd de instalação do windows.

    Vá em painel de controle -> Opções regionais de idioma -> Aba idiomas

    Nessa aba marque as duas opções na parte de Suporte a idioma suplementar

    Vá em detalhes -> Aba "Avançado" -> Marque a opção: Estender Suporte a serviço de textos avançados a todos programas

    Após confirmar essas opções, sera pedido o cd do windows. Reinicie e veja se deu resultado.

    Obs.: Coloque a codificação correta no firefox (Unicode ou Ocidental)

    Espero ter ajudado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×