Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
xendless

Erro ao criar capítulos no Nero Vision

Recommended Posts

Olá pessoal!

Antes de mais nada, me desculpem se já perguntaram isso anteriormente, mas já pesquisei em diversos locais, já li diversos tutoriais, mas nada encontrei, portanto estou recorrendo aos amigos!

Possuo o Nero 7 Premium / Nero Vision.

1º Baixei um arquivo de vídeo “MP4” da internet (Torrent);

2º Já consegui gravar esse vídeo sem problemas (fiz um VCD);

3º Agora quero gravar esse mesmo vídeo em um DVD, mas ANTES, quero CRIAR UM MENU E DIVÍDI-LO EM CAPÍTULOS (através do Nero Vision);

* *ESTE VÍDEO É UM SHOW DE 45MINUTOS DE DURAÇÃO, COM 08 MÚSICAS, MAS ELE “RODA” DIRETO, POR ISSO, QUERO DIVIDI-LO EM 09 CAPÍTULOS (01 cap. Com ele completo + 08 capítulos separados)**

- Consegui criar os capítulos e tbém o menu, mas quando chego na última etapa (antes de gravar), ou seja, na etapa em q você testa o vídeo (tela q aparece um controle remoto de dvd no Nero Vision), AO CLICAR NOS CAPÍTULOS PRA TESTÁ-LOS, AO INVÉS DE INICIAR OS CAPÍTULOS, INICIA O VÍDEO DESDE O COMEÇO!

- Ouvi dizer que preciso converter este arquivo (com o "FormatFactory) antes de iniciar o trabalho no Nero Vision, isto está certo?

-O que devo fazer? Se preciso converter, pra qual formato?

Bem era isso, obrigado pela atenção, e desculpem a ignorância, mas é que sou iniciante "nisso"!

Um grande abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na hora que você cria os capítulos, tem que editar no painel a esquerda, onde começa e onde termina tal capítulo, senão ele sempre vai rodar inteiro mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado Hannecker!

    Eu já fiz dessa forma, entrei em "criar capítulos", e marquei um por um na tela da direita (nos "tracinhos"), alterei seus títulos, etc. Mas quando vou para a tela de teste, os capítulos aparecem todos separados, mas rodam desde o inicio quando clico neles!

    Será que o problema é o meu Nero?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    [ATTACH]68891[/ATTACH]

    [ATTACH]68892[/ATTACH]

    Se estiver tudo certo, então deve ter alguma biblioteca do nerovision corrompida, ai é só reinstalar.

    Ps. O teste acima foi feito com arquivo mp4, e funciona direto sem converter antes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ok...

    Não consegui visualizar os links que você me enviou, retornou a mensagem "link inválido".

    Mas mesmo assim muito obrigado pela atenção, vou tentar reinstalar o nero, ou encontrar um outro programa que crie capítulos.

    Qualquer nova informação é muito bem-vinda!

    Mais uma vez, muito obrigado!

    Um grande abraço! :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • E aí amigo Hannecker!

    Na verdade está na mesma. O nero cria os capítulos direitinho, mas não roda eles separadamente...

    O PC é novo, e já veio com o nero instalado...

    ...creio que terei de levá-lo na loja onde comprei-o para poder reinstalar o programa.

    Tbém, fiz diversas pesquisas na web, mas ainda não consegui encontrar um programa que faça essa tarefa, pelo menos, os programas que encontrei né. Eles criam menus mas não capítulos.

    Se tiver alguma dica pra me dar, ficarei muito grato!(qualquer dica mesmo!)

    Obrigado pela atenção!

    Abrçs!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Porque não tenta atualizar ele, entra no nero productsetup e atualiza, a atualização reescreve os arquivos anteriores, e você pode ter sorte, ou então baixa um da net da mesma versão do teu e usa tua chave...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • E aí amigo Hannecker!

    Desculpe não ter te retornado...faço isso agora.

    É o seguinte, o Nero que "veio" instalado em meu PC é uma "cópia", pedi pra reinstalar ele (possui um serial), mas não adiantou nada. Acredito q o próprio programa está com algum problema.

    A solução que encontrei foi a seguinte:

    Lembra que na tela de visualização (antes de gravar o dvd) aparecem os capítulos mas quando clico nos mesmos, o vídeo começa do início e não do capítulo que crio. Pois bem, mesmo assim, ao invés de gravar o dvd, gravei o vídeo no disco rígido (ele ficou como pasta VIDEO_TS), desta forma, ao visualizar o mesmo, as alterações que fiz (capítulos e menus) funcionaram perfeitamente, ou seja, o q não funcionou foi a visualização do projeto no NERO antes de gravar o dvd.

    Só que surgiu outro problema:

    1- Fiz um novo projeto, e a visualização continuou inválida, mas como testei no hd e funcionou, então fui para o passo seguinte: gravar o dvd. Pois é, o Nero não conseguiu finalizar a gravação, "disse" que ocorreu um erro ao gravar o arquivo e coisa e tal. Enfim não gravou o dvd. Resumindo, creio que esse meu nero tá pauleado mesmo!

    2- A solução que encontrei foi a seguinte:

    Ao invés de gravar o dvd, estou gravando no HD (pasta VIDEO_TS);

    Depois "rodo" este arquivo no DVD_Shirink e queimo o dvd através do próprio DVD_Shirink. Não sei se é correto, mas está funcionando, com esse procedimento, o vídeo é gravado e roda perfeitamente no dvd, com todas as alterações que fiz no mesmo.

    Enfim, ainda não sei onde está o problema, fico com receio de tentar atualizar o meu Nero pelo site oficial (mesmo tendo um serial), pois não sei se não vai piorar a situação.

    Por enquanto, o q resta, é proceder da forma na qual lhe informei acima.

    Muito obrigado por sua atenção!

    E se tiver alguma dica, será muito bem vinda.

    Um grande abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×