Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
endre solti

Amplificador de guitarra ruidoso

Recommended Posts

ola pessoal,tenho um ampli de guitarra da warm music,modelo ragnarock,60 watts,2 falantes de 8",magnifico,mas term problema com ruido.ja tentei dobrar e triplicar os capacitores da fonte,pensando q era riple,melhorou um pouquinho mas averiguei q existem 2 ruidos em frequencias diferentes.algumas pessoas me disseram q é projeto mas mesmo assim continuei tentando.verifiquei os terras e criei alguns loops de terra,piorando o ruido,isolei cada estagio e vi q o ruido quando desconectado o cabo vem do ampli e nao do pre(ah,ele é pre valvulado),troquei a valvula,nao sei mais o q faço.ja tive febders,rolands,peaveys e outros similsres mas nenhum desses chega perto do som do warm.obrigado pessoal pela atençao...endre

Editado por Bcpetronzio
Colocar letra maiúscula no inicio do título

Compartilhar este post


Link para o post
Compartilhar em outros sites
ola pessoal,tenho um ampli de guitarra da warm music,modelo ragnarock,60 watts,2 falantes de 8",magnifico,mas term problema com ruido.ja tentei dobrar e triplicar os capacitores da fonte,pensando q era riple,melhorou um pouquinho mas averiguei q existem 2 ruidos em frequencias diferentes.algumas pessoas me disseram q é projeto mas mesmo assim continuei tentando.verifiquei os terras e criei alguns loops de terra,piorando o ruido,isolei cada estagio e vi q o ruido quando desconectado o cabo vem do ampli e nao do pre(ah,ele é pre valvulado),troquei a valvula,nao sei mais o q faço.ja tive febders,rolands,peaveys e outros similsres mas nenhum desses chega perto do som do warm.obrigado pessoal pela atençao...endre

Olha, em se tratando de ruído, deves primeiro verificar se é oscilação ou realmente ruído por filtragem insuficiente.

Tens como dizer +/- quais as frequências destes ruídos??? Se forem de baixa frequência(em torno de 60 a 120 Hz)pode ser da fonte ou oscilação do driver de saída, se forem de alta frequência(de 1000 a 5000 Hz)certamente é realimentação. Este ampli é valvulado??? Se sim, quais as válvulas dele? Dependendo, pode ser problema de válvula microfônica, alimentação de grade screen com riple ou retificador com problema.

Aguardamos mais dados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia !!

coloque o modelo do aparelho, assim podemos verificar se o esquema dele esta disponivel .

com o esquema fica mais fácil de ajudar

mauricio

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • obrigado,primeiramente,por atender-me!!!os ruidos sao dois,um em alta e outro em baixa!!!o de alta freq é aquele ruido que normalmente as guitarras com single coil(captador de uma só bobina) produzem,é normal mas nesse ampli está acima do normal.O segundo ruido parece ser da fonte mesmo.Meu cunhado,aue mexe um pouco,isolou o pre do ampli e viu que é a sessao amplificadora q produz o ruido de baixa freq.O ampli é pré valvulado e tem uma valvula russa,que foi substituida por uma americana e nada mudou,acho q é a 12ax7.Mais uma vez,obrigado.Ah, o modelo é ragnarock 208

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ei colega! Comprei um amplificador da mesma marca e ele está com os mesmos ruídos do seu... você conseguiu alguma solução para o seu?

    Abraço,

    Alexandre.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    verifiquem se é microfonia, se for quando for tocar vire a guitarra para o lado oposto ao do som assim o som da guitarra não interfere na saida do som (caixas)

    Se não for problema com microfonia deve ser na fonte retificadora, para acabar com o fator de riple utilize um CI regulador de tensão,observe a tensão de saida da fonte e selecione o que mais se enquadra na fonte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×