Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Juliano Sott

Meu Computador Está Lento

Recommended Posts

Olá!

Tenho um AMD athlon 1500 mhz (1800+) uma placa mãe asus, uma geforce 4 e 256mb de ram. Isso deveria rodar bem os jogos antigos mas apertando ctrl+alt+del no windows xp vi que eles estavam usando 100% da cpu. Isso aconteceu com o jedi Knight, o warcraft 3, o age of mythology, baldur's gate 2, até um emulador de sega cd, o wgens rodando o lunar 2, o visual boy advance(emulador de gba). Sei que uma vez vi que o Visual boy advance gastava us 40% da cpu rodando a 60 fps só que agora ele usa 100% a 30 fps. O project 64 também usava 100% da cpu, mas fiz com que a memória virtual fosse gerenciada pelo windows (estava com um valor pré definido) e passou a usar entre 60 e 90%. Já reinstalei o completamente windows de novo mas continuam a usar toda a cpu. O project 64 está agora usando 60 a 90 % mesmo com a memória virtual pré definida. O que está acontecendo? O que devo fazer para resolver isso?

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ta todos os driver instalados? AGP, DMA, Bus mastering, configurou a memoria para sincronia e latencias baixas, instale o chipset....drivers atualizados :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, talvez você não saiba, mas isso é excelente, isso quer dizer que o processador realiza as tarefaz com toda sua velocidade, não quer dizer de forma nenhuma que seu processador esta com desempenho ruim, só quer dizer que ele está usando toda sua precisão para que realize as tarefas mais rápido, até mesmo quando se abre o Word, pode chegar a dar picos de 100%, como acontece em meu pc que é um Athon XP 2.2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu discordo, uso de 100% significa que ele esta realizando operaçoes em excesso, coisas que não deveriam esta na mao dele, por exemplo o acesso do disco a memoria, com o DMA habilitado, o disco ira acessar a memoria sem passar pala CPU, deixando este mais livre para realizar as operações pertinentes. :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que eu acho é que o jogo se adapta pra consumir 100%.

Claro, jogo, vai pegar o máximo de CPU que puder...

Acho que isso não é problema nenhum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com games pesados e normal mesmo, mas com Emulador de Game Boy Advanced? sei-la viu!!! Mas e so configurar direitinho as paradas que fica redondo!!!! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest fabiopoa

Cara, acontecia isso comigo, só que não era só quando eu jogava, as vezes eu estava na internet e o micro ficava travando e quando eu ia ver a cpu estava com uso em 100%, quando atualizei a bios da placa-mãe nunca mais aconteceu isso!!!! :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É claro que não tem problema nenhum, todo computador que au já vi até hoje funciona assim, a questão é saber se o computador do Juliano fica lento.

Meu PC fica em 100% em alguns games também, e enquanto está em 100% se eu quiser minimizar o game e fazer qualquer outra tarefa, posso fazer isso numa boa sem que fique mais lento. Isso conclui que o "100%" indica o uso do processador que está em sua velocidade máxima.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest MagoNegro

Juliano Sott, se você abrir o AIDA quanto ele acusa de uso do processador, sem fazer nada, so com o AIDA ???

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Acho que descobri qual o problema da minha máquina.

    Quanto ao emulador de GBA, ele estava pesado pois eu executei ele modo janela, que é o dorbro mais pesado, em tela cheia ele vai bem.

    Porém, eu fui verificar a temperatura do processador após ter jogado o No One Lives Forever 2 por mei hora e ela estava em 75 graus, é um inferno. Eu vou mandar arrumar, mas eu não sei a quanto tempo ele estava assim, pode ser uma semana, um mes ou até meio ano atrás, quando eu comprei.

    Eu gostaria de saber se isto pode ter causado algum dano permanente no processador, como queda de desmpenho ou travamento.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Calma essa temperatura não é o suficiente para danificar o seu processador, mais cuidado para que ela não alcance maiores pois se passar de 85 °c é por sua conta em risco, para ãmenizar a situação deixa o gabinete aberto pode ajudar.

    Seu processador só vai queimar mesmo ele passar dos 85 °C é o limite do processador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Juliano Sott@16 fev 2004, 19:06

    Eu gostaria de saber se isto pode ter causado algum dano permanente no processador, como queda de desmpenho ou travamento.

    Não...

    Pra processadores não existe meio termo...

    Ou ele funciona ou não.

    Agora, vários fatores podem estar gerando essa alta temperatura. Gabinetes de 4 baias, fontes de qualidade, rounded cables e principalmente um cooler que consiga dissipar com tranquilidade o calor gerado...

    Seu sistema conta com esses fatores???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×