Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
igaapp

"Partição Desconhecida" na Instalação do XP.

Recommended Posts

Boa tarde pessoal!

Em primeiro lugar, me desculpem se já há algum tópico fixo sobre isso. Procurei mas não encontrei nada exatamente sobre o problema (e a solução) que to atrás, embora imagine que seja um caso bem comum.

Seguinte, estou com um PC aqui que não boota mais no WinXP. Ele entra na tela do "Seu computador não foi desligado corretamente" e qualquer opção que eu escolher, reinicia (com uma rápida tela azul, ou carregando os drivers no prompt do modo de segurança, mas sempre reinicia).

Bom, logo pensei que a solução mais rápida seria usar o cd de instalação do XP e reparar a instalação.

O problema é que o cd, pra variar, não acha a partição com o Windows.

Reconhece o HD, mas como 'partição desconhecida'. Logo, a unica opção que ele me dá é formatar tudo.

Sei que os arquivos estão lá pois, logando com uma distribuição Linux em CD, consigo montar o hd e acessar todos as pastas.

Alguém sabe como recuperar essa partição, de modo que a instalação consiga ver a versão anterior do Winxp e repará-la? Preferia fazer isso ao invés que Backup de td (pois é muita coisa e to sem outro HD com espaço suficiente pra isso).

Ah, pelo que andei pesquisando, o soft "Testdisk" ajuda bastante em casos similares. Mas no meu caso, via linux e pedindo pra reparar a partição NTFS, também não resolveu. Continua como desconhecida.

Agradeço a todos pela atenção e aguardo sugestões!

Muito obrigado!

Ignacio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×