Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gennari

[Resolvido] Dúvida - Slot PCIe 2.0

Recommended Posts

Boa noite, pesquisei e não encontrei nada relacionado. Estou com uma dúvida... Como faço pra rodar minha placa de vídeo em @ 16x 2.0 ? Conforme a Screenshot, vocês podem ver que ela está em @ 8x.

Obrigado pela ajuda!

post-814579-13884958049533_thumb.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

a placa de video está no primeiro slot PCIe ??

e qual o modelo da placa-mãe?

Editado por Evamper

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • a placa de video está no primeiro slot PCIe ??

    e qual o modelo da placa-mãe?

    Evamper, minha placa mãe é uma Asus M4A89GTD PRO USB3. Ela tem 2 slots PCIe, um cinza e um azul... no manual, diz que o cinza é 8x e o azul é 16x, e no caso os 2 ficam em 8x quando trabalhando em crossfire.

    eu não tenho crossfire, porém a minha placa de vídeo está no slot azul... Essa placa da Asus vem com vídeo onboard, e uma "VGA genérica", uma mini placa de vídeo que você tem que deixar instalada caso não tenha nenhuma outra solução de vídeo mais avançada.

    No próprio manual da placa, explica que, para rodar em 16x, você instala a placa no slot azul, e deixa essa "mini VGA" da Asus no slot cinza. Já testei com e sem essa mini VGA, e das duas formas o barramento fica em 8x... Pode ser que eu esteja sendo meio burro, pois não tenho muita experiência nessas coisas, só o básico, mas gostaria de poder aproveitar minha placa 100%, e não "metade" dela... Talvez não de um ganho muito grande de performance mudando de 8x para 16x, mas não custa tentar...

    Só para constar, o modelo da minha placa é HD Radeon 6850, da HIS.

    Muito obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Blackbird, não cheguei não...

    O que eu cheguei á fazer foi trocar de slot, pois na minha placa mãe existem 2 slots PCIe, porém deu na mesma... eu estava com o catalyst 10.10, instalei o 10.12 e também não resolveu nada...

    No catalyst porém está escrito assim, na parte que diz respeito ao "hardware gráfico" :

    Configuração de barramento máximo - PCIe 2.0 x8

    Será que isto indica então que a placa que se limita a apenas 8x de barramento? Mesmo sendo PCIe 16x ... Não sei porque está assim... Já tentei procurar na setup da Placa mãe e nada, não encontrei nenhuma opção...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu puxei o manual da placa-mãe e pelo que vi voce está fazendo tudo certo

    então o que eu posso sugerir é mudar a velocidade do slot PCIe manualmente, pelo Setup da BIOS

    eu tenho 2 desktop e vi que o lugar que muda a velocidade do slot são em lugares diferentes, então vou mostrar o caminho dos 2 (provavelmente o seu é igual ao meu AMD)

    AMD

    img0243mj.th.jpg

    img0244l.th.jpg

    img0245cw.th.jpg

    img0246q.th.jpg

    Intel

    img0240yt.th.jpg

    img0241hq.th.jpg

    img0242io.th.jpg

    3

    ai é só procurar a opção de deixar o slot em 16X

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Evamper, problema resolvidoo :lol:

    vi suas ss, mas na setup da minha BIOS é um pouco diferente... até a parte do chipset é igual, mas como a minha tem vídeo onboard, após entrar na aba chipset a config é um pouco diferente, não sei se a sua é offboard, e por isso tem aquela opção de setar a velocidade manualmente...

    acontece que pesquisei mais um bocado pela internet, pelo manual da placa e na propria placa mãe...

    o slot azul é realmente o de 16x em single... tirei e retirei a placa várias vezes, mudando de slot e vice-versa, testei de todos os tipos possíveis... e sempre ficava em 8x... eu já tava desesperado, deixei novamente como pedia a instrução, a vga normal no slot azul e a mini vga que vem com a placa no slot cinza... quando fui reiniciar o sistema, apareceu uma mensagem de erro de boot, isso me deixou 5x mais frustrado... depois dessa mensagem de erro, apareceu duas opções de recuperação, eu escolhi a "recomendada" e recuperei o erro... quando o sistema iniciou (windows 7 ultimate 32bits), a resolução estava bugada, toda grande... apareceu outra mensagem, dizendo que o drive estava desinstalado e tal... chequei isso e o catalyst estava instalado, normalmente... baixei separadamente os drivers do site da AMD (catalyst 10.12, mais recente), até o OpenCL 4.1, que eu não tinha, e instalei tudo novamente, removendo a versão anterior.

    Reiniciei o sistema e quando fui ver pelo GPU-Z, x16...

    Foi um sufoco, não sei porque todo esse processo, e não sei se seria mesmo necessário tudo isso... visto que ao meu ver, seria apenas espetar no slot e ele reconhecer automaticamente a velocidade... mas enfim...^_^

    fico imensamente grato pela força e pela luz que você me deu!

    espero poder retribuir algum dia com alguma dúvida!

    Abraços! :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×