Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
alexdureggae

Impressora Lexmark X342n FAX INIT FAILED

Recommended Posts

Olá pessoal,

Estou com problemas numa impressora Lexmark X342n.

O computador não reconhece a impressora (que ja estava instalada), e não funciona nenhum botão da mesma.

Quando ligo ela só aparece a mensagem:

SVCERR: FaxControl.c 543: 900.xx

OL.c 543: 900.xx FAX INIT FAILED

Andei pesquisando e as respostas que encontrei foram:

Problema no modem (necessário fazer a troca);

Problemas com o firmware (só atualizar, mas a impressora não aparece on-line no pc que esta conectada);

Problema sério sem descrição detalhada (necessário visita técnica).1

Alguém sabe o que é esse erro? Pois, gostaria de ter uma segunda opinião antes de gastar $$ com o suporte técnico da Lexmark.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre em Impressoras e aparelhos de fax, clique com o botao direito na impressora e clique em USAR IMPRESSORA ONLINE, ai manda uma pagina de teste que fica em propriedades, se não funcionar desconecta e conecta o cabo...Por falar em cabo esta conectada USB ou REDE?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Entre em Impressoras e aparelhos de fax, clique com o botao direito na impressora e clique em USAR IMPRESSORA ONLINE, ai manda uma pagina de teste que fica em propriedades, se não funcionar desconecta e conecta o cabo...Por falar em cabo esta conectada USB ou REDE?

    Tentei a opção "USAR IMPRESSORA ONLINE" mas não funcionou.

    Esta conectada na porta USB.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ola amigo, temos uma impressora dessa e tivemos o mesmo problema, resolvemos trocando a placa do fax ela entrou em curto devido a um raio de deu em dia de chuva, trocamos a placa e a impressora voltou a funcionar, mande resposta, ABRAÇO.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    só desconecte os cabos da placa e ver se vai dar a mesma mensagem, se não der é a memoria do fax que ja esta cheia tem que resetar o fax.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa tarde pessoal,

    Obrigado pela ajuda, mas não consegui resolver o problema ainda ...

    Achei esse link na net que disponibiliza o manual de serviço desse modelo de impressora:

    http://www.eserviceinfo.com/download.php?fileid=40670

    Ja desconectei a linha do telefone da impressora e nada, ja até abri a impressora e retirei a placa de modem seguindo os passos do manual e mesmo assim nada ...

    Também medi os volts dos pinos do conector J69 conforme o manual e esta td certo ...

    Mais alguma sugestão antes de eu ter que comprar outra placa de modem (R$350,00)?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    não tem jeito, coloquei a placa que esta com defeito e a mensagem é a mesma da sua então você vai ter que trocar a placa, nós trocamos a nossa e voltou a funcionar, espero ter ajudado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×