Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Dayne Anglius

Headset não funciona no painel frontal, só no traseiro..

Recommended Posts

Olá pessoal,

Já mexi em tudo quanto foi configuração e não consegui resolver o problema, agradeço se alguém puder me ajudar. Eu tenho uma placa mãe M2N68-AM SE2, comprei um gabinete novo com saída de som frontal e 2 USB, instalei os cabos na placa de acordo com o manual, as entradas frontais do USB estão funcionando normalmente, mas a saída de audio e o microfone não, coloquei um Headset lá e não funciona, sendo que esse mesmo Headset funciona pelas saídas traseiras ou se colocado direto na caixa de som.

Pelo manual é definido o seguinte:

"If you want to conect a high-definition front painel audio module to this connector, ensure that the front panel select item in the BIOS is set to [HD Audio]. If you want to connect an AC97 front panel audio module to this connector, set the item to [AC97]."

O audio da minha placa é um Realtek ALC662 High Definition Audio. Logo, subentende-se que o correto no setup é colocar [HD Audio], correto? Fiz isso e não funciona.

Meu sistema operação é Win 7, onde eu consigo configurar os canais para abertura de mais canais de audio no win 7? Porque os traseiros estão funcionando, só os frontais que não.

Quem puder me ajudar eu agradeço, pois quero jogar e colocar o headset nos conectores traseiros é muito ruim. :(

Abraços e obrigada desde já por qualquer ajuda.

Dayne.

Baixei o drive mais atual do som, instalei e mexi nas configurações, ainda assim não resolveu. Alguém faz ideia do que pode ser?

Editado por Dayne Anglius

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte, você prestou atenção na ligação placa-mãe painel frontal?

Lembrando se o seu painel frontal possuir 2 tipos de ligação, precisa modificar na bios (pela mensagem que aparece).

Tente tirar uma foto da sua ligação!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal,

Já mexi em tudo quanto foi configuração e não consegui resolver o problema, agradeço se alguém puder me ajudar. Eu tenho uma placa mãe M2N68-AM SE2, comprei um gabinete novo com saída de som frontal e 2 USB, instalei os cabos na placa de acordo com o manual, as entradas frontais do USB estão funcionando normalmente, mas a saída de audio e o microfone não, coloquei um Headset lá e não funciona, sendo que esse mesmo Headset funciona pelas saídas traseiras ou se colocado direto na caixa de som.

Pelo manual é definido o seguinte:

"If you want to conect a high-definition front painel audio module to this connector, ensure that the front panel select item in the BIOS is set to [HD Audio]. If you want to connect an AC97 front panel audio module to this connector, set the item to [AC97]."

O audio da minha placa é um Realtek ALC662 High Definition Audio. Logo, subentende-se que o correto no setup é colocar [HD Audio], correto? Fiz isso e não funciona.

Meu sistema operação é Win 7, onde eu consigo configurar os canais para abertura de mais canais de audio no win 7? Porque os traseiros estão funcionando, só os frontais que não.

Quem puder me ajudar eu agradeço, pois quero jogar e colocar o headset nos conectores traseiros é muito ruim. :(

Abraços e obrigada desde já por qualquer ajuda.

Dayne.

Baixei o drive mais atual do som, instalei e mexi nas configurações, ainda assim não resolveu. Alguém faz ideia do que pode ser?

E ai conseguiu resolver o problema do headest ?????

Estou com o mesmo problema , este mesmo ja me deixou maluco! :(

Nao sei mais o que fazer, se por acaso tiver resolvido por favor me avise!!!!!

colotti.franco@hotmail.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

escolha uma forma , dianteiro ou traseiro os dois juntos ao mesmo tempo não funciona, ligue os conectores corretamente do som frontal lembrando que em algumas placas é preciso retirar os 2 jumpers proximos a saida de som para conexão outras não são precisas desse procedimento depois vai configurar no painel do som , para completar faça o teste de som para ver se esta tudo ok verificando as marcações de configuração . abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×