Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
xg0rd0

Redes, Não Funciona !

Recommended Posts

Tipo, eu estou aqui com 2 pc´s logo estarei com 3 então aqui a rede estava tudo normal até que derrepdnete o pc que não é o servidor ão consegue mais acessar aos arquivos do servidor eu em minha extrema ignoráncia por enquanto uso o xp, mas mesmo assim gostaria de saber se algum sabe me dizer como eu libero esses arquivos para o pc esãção poder acessalos, já compartilhei certinho, e tá tudo em ordem antes até estava acessando já configurei o assistente algumas vezes e mesmo assim não muda nada se alguem puder dar uma dica ! :aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Vamos ver se entendi. Quando você fala que "derrepdnete o pc que não é o servidor ão consegue mais acessar aos arquivos do servidor", você está enganado. A sua rede não é do tipo cliente/servidor e sim do tipo ponto-a-ponto. :D

Eu também já tive este tipo de problema, só que no win9x. Eu resolvi da seguinte maneira: tenta achar o "servidor" através do número de IP dele. Acho que você sabe como descobrir o numero do IP, né? :-BEER

Utilize o comando PING para ver se as duas máquinas estão se comunicando. Visto que as duas se comunicaram, abra uma janela do windows explorer e digite

\\numero do ip da maquina servidor\nome do compartilhamento

Por exemplo: \\192.168.0.1\c

Tente isso, se der certo, volte a postar aqui no forum.

folow

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu ne que isso tambem aconteceu comigo

a mesma coisa só tem servidor,os são win9x

winxp, e onde ta o problema que nem um

acessa pela rede normal só que da maneira

que você descreveu da certo.

olha e eu não sou iniciante no ramo to tendo

dificudade.

Olha você tambem pode imaginar; mais se ele

acessa winxp com eu explique, pra que ele quer saber

da forma normal. E que não sou eu que vou trabalhar

com ele sim varia pessoa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • caras, tipo as 2 maquinas estão conectadas certinho o ping funciona nos 2 pc´s, mas não sei o porque a estação não abre os arquivos do servidor !!!

    por esse jeito que tu colocou /ip/c por exemplo também nun conecta ! já executei o assitente mudei o grupo e nada !

    no servidor fica tudo normal, mas lá na estação não funciona !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O Sistema Operacional que esta no servidor é o Windows XP?

    Se for você tera que criar os ususarios que devera, acessar essa maquina, caso contrario sempre que você tentar acessar será exibida a mensagem de acesso negado.

    Para criar os usuarios, você tera que entrar em Painel de Controle > Ferramentas administraticas > Gerenciamento do Computador e em usuarios e grupos locais criar os usuarios da mesma forma que estão nas estações de trabalho.

    Espero ter ajudado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    SS100%,

    Também estou com problema parecido .

    Eu tenho 3 máquinas em rede com WinXP. Eu consigo conectar as 3 máquinas e copiar arquivos normalmente, só que isto acontece durante alguns minutos, depois, de repente a cópia da erro dizendo:

    O caminho da rede não pode ser encontrado. Talvez você não tenha permissão, contate o administrador.

    Eu pensei nesta solução que você deu de cadastrar os usuários em todos os micros. Será que funciona neste caso ?

    Mas mesmo os usuários não estando cadastrados, porque ele não dá erro de cara e eu consigo copiar durante alguns minutos ?

    Outra coisa .... eu não uso Domínio e sim grupo de trabalho. Mesmo assim precisa cadastrar usuários ? Vou ter que cadastrar nos 3 micros ?

    Até mais,

    Skywalker

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por skywalker@30 maio 2004, 14:23

    SS100%,

    Também estou com problema parecido .

    Eu tenho 3 máquinas em rede com WinXP. Eu consigo conectar as 3 máquinas e copiar arquivos normalmente, só que isto acontece durante alguns minutos, depois, de repente a cópia da erro dizendo:

    O caminho da rede não pode ser encontrado. Talvez você não tenha permissão, contate o administrador.

    Eu pensei nesta solução que você deu de cadastrar os usuários em todos os micros. Será que funciona neste caso ?

    Mas mesmo os usuários não estando cadastrados, porque ele não dá erro de cara e eu consigo copiar durante alguns minutos ?

    Outra coisa .... eu não uso Domínio e sim grupo de trabalho. Mesmo assim precisa cadastrar usuários ? Vou ter que cadastrar nos 3 micros ?

    Até mais,

    Skywalker

    Mesmo não estando em um domínio é necessário cadastrar os usuarios sim, mas não se esqueça de cadastrar usando exatamente o nome de usuario e senha que esta sendo utilizado na estação de trabalho, caso contrario não consiguirá acessar.

    Agora em relação a conseguir a conexão por alguns instantes e depois cais, eu nunca me deparei com esse problema, mas mesmo assim tente cadastrar os usuarios e depois coloque o resultado do teste aqui, assim todos poderão ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pelas informações, porém tenho alguams dúvidas, eu possuo um grupo de trabalho chamado CASA, e meus computadores chama PC-001 ( Servidor ) e PC-002 ( Estação ) eu devo criar no GERENCIAMENTO DO COMPULTADOR, dentro de usuários e grupos locais em qual das pastas ? Usuários ou Grupos ? e depois de criar com extamenteo mesmo nome no caso PC-002 deve estabelecer que senha ? já que na minha estação não tem senha ?!?!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fiz o que você pediu, mas ainda está acontecendo o problema. Coloquei os usuários em cada máquina com a mesma senha mas a conexão ainda cai .

    Tá difícil!!!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você já tentou compartilhar os arquivos e/ou as pastas que está tentando acessar pela rede?

    :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×