Ir ao conteúdo
  • Cadastre-se

Ips em conflito e luz da internet apagando e voltando no modem


alanxd2

Posts recomendados

Olá pessoal

Estou com os seguintes problemas na minha internet:

Problema numero 1:

Tenho um modem adsl Dlink-500b ligado a um hub multilaser ML-SWI-005 que é ligado a outro roteador wifi PN-RT150m na casa da minha vizinha que compartilha internet comigo. O problema começou depois que queimou meu modem antigo que era o mesmo modelo do recente, o que ocorre é o seguinte se eu estou usando a internet aqui em casa e reinicio o hub ou ligo o pc com o cabo que vai para o roteador ligado ao hub minha internet n funciona se eu retiro o cabo e restarto o hub a internet funciona normalmente. os dois possuem ips diferentes o do modem é 10.1.1.1 e mask 255.255.0.0 o do roteador wifi(PN-RT150m) é 10.1.1.1 mask 255.0.0.0.

Problema numero 2:

Não sei se o problema numero um resulta o numero 2 ou se não tem nada a ver mas esta acontecendo o seguinte: do nada quando estou jogando ou as vezes no skype ou qualquer outro programa/jogo que dependa de conexão continua, a luz da internet do modem se apaga e a internet cai e volta rapidamente as vezes demora horas para isso acontecer novamente as vezes minutos, já verifiquei na operadora esta tudo normal com a dsl o que ocorre é com o provedor de acesso eu achava então troquei de provedor de oi para provedor linkbr que usava antes de queimar meu modem antigo que era raro cair o provedor mas continua caindo do nada quando estou no meio de games ou conversando skyp ou team speack.

OBS: já verifiquei as configurações do modem para internet segundo o suport tecnico da oi esta tudo OK.

Link para o comentário
Compartilhar em outros sites

Sobre o problema 2: pode ser mau contato na tomada de telefone/micro-filtro/cabo de telefone. Verifique se os cabos não estão oxidados e estão bem presos. Se as quedas continuarem peça para Oi verificar a rede externa, pois se ocorrem quedas existe um defeito.

em relação aos cabos eles estão em bom estado as conexões em telefone e modem estão bem fixas eu verifiquei todas. externo não ha problema também porque já foi verificado pelo tecnico não sei mais o que fazer com isso :wacko:

Link para o comentário
Compartilhar em outros sites

Neste caso seria bom conseguir outro roteador emprestado para teste.

consegui resolver o problema de ip fiz o seguinte coloquei o ip 10.1.1.1 no modem e 10.1.1.5 no roteador coloquei ip fixo para cada pc que eu uso em casa para ele conectar direto ao modem.

o que eu notei que estava acontecendo é que ele estava puxando a dns do roteador dai gerava um conflito de ip e acabava nimguem tendo net então configurei o roteador para iniciar os ips dos pcs connectados a ele com o ip 192.168.1.1 agora consegui resolver esse problema so falta o problema 2

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Consegui resolver o problema por mais estranho que foi mas era o modem que estava com problema apesar dele ser novo!!!

segundo o técnico pode ter sido descargas elétricas que afetaram a funcionalidade do modem e assim ele causava as quedas na internet.

Eu ia mencionar o mesmo problema ocorrido comigo. Tive um D-Link 500B e depois de uma simples queda de energia ele voltou totalmente instável. Tentei resetar, reconfigurar, mas nada dava certo, no momento que ele esquentava caia e os LED's ficavam quase todos apagados.

A troca foi necessária, foi ai que abandonei de vez D-Link para opções de baixo custo e abracei a TP-LINK.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!