Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
FrankBlack

Zeiberbude

Recommended Posts

abaixei este software (Zeiberbude) para gerenciar uma cybercafé, mas estou tendo problemas na hora de copilar. acho que está faltando umas bibliotecas. alguém já instalou este programa? Me indique onde posso pegar as bibliotecas para a copilação dele, por favor.

E é obrigatório ter o QT instalado tambén??? <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites

rodo o 'configure' beleza...

quando rodo o 'make' para copilar acontece isso:

make all-recursive

make[1]: Entering directory `/root/zeiberbude-1.2.3'

Making all in zeiberbude

make[2]: Entering directory `/root/zeiberbude-1.2.3/zeiberbude'

Makefile:667: warning: overriding commands for target `wizzard.moc'

Makefile:615: warning: ignoring old commands for target `wizzard.moc'

Makefile:677: warning: overriding commands for target `database.moc'

Makefile:607: warning: ignoring old commands for target `database.moc'

Makefile:687: warning: overriding commands for target `computer.moc'

Makefile:619: warning: ignoring old commands for target `computer.moc'

Makefile:697: warning: overriding commands for target `preise.moc'

Makefile:627: warning: ignoring old commands for target `preise.moc'

Makefile:717: warning: overriding commands for target `rechner.moc'

Makefile:631: warning: ignoring old commands for target `rechner.moc'

Making all in docs

make[3]: Entering directory `/root/zeiberbude-1.2.3/zeiberbude/docs'

Making all in en

make[4]: Entering directory `/root/zeiberbude-1.2.3/zeiberbude/docs/en'

make[4]: Nothing to be done for `all'.

make[4]: Leaving directory `/root/zeiberbude-1.2.3/zeiberbude/docs/en'

make[4]: Entering directory `/root/zeiberbude-1.2.3/zeiberbude/docs'

make[4]: Nothing to be done for `all-am'.

make[4]: Leaving directory `/root/zeiberbude-1.2.3/zeiberbude/docs'

make[3]: Leaving directory `/root/zeiberbude-1.2.3/zeiberbude/docs'

make[3]: Entering directory `/root/zeiberbude-1.2.3/zeiberbude'

Makefile:667: warning: overriding commands for target `wizzard.moc'

Makefile:615: warning: ignoring old commands for target `wizzard.moc'

Makefile:677: warning: overriding commands for target `database.moc'

Makefile:607: warning: ignoring old commands for target `database.moc'

Makefile:687: warning: overriding commands for target `computer.moc'

Makefile:619: warning: ignoring old commands for target `computer.moc'

Makefile:697: warning: overriding commands for target `preise.moc'

Makefile:627: warning: ignoring old commands for target `preise.moc'

Makefile:717: warning: overriding commands for target `rechner.moc'

Makefile:631: warning: ignoring old commands for target `rechner.moc'

c++ -DHAVE_CONFIG_H -I. -I. -I.. -I/usr/lib/qt-3.2.1/include -I/usr/X11R6/includ

e -I/usr/local/include -O2 -fno-exceptions -fno-check-new -c zlabel.cpp

zlabel.cpp: In member function `virtual void ZLabel::enterEvent(QEvent*)':

zlabel.cpp:44: invalid use of undefined type `struct QCursor'

/usr/lib/qt-3.2.1/include/qnamespace.h:47: forward declaration of `struct

QCursor'

make[3]: *** [zlabel.o] Error 1

make[3]: Leaving directory `/root/zeiberbude-1.2.3/zeiberbude'

make[2]: *** [all-recursive] Error 1

make[2]: Leaving directory `/root/zeiberbude-1.2.3/zeiberbude'

make[1]: *** [all-recursive] Error 1

make[1]: Leaving directory `/root/zeiberbude-1.2.3'

make: *** [all-recursive-am] Error 2

e aí?

o que será? :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

procure o arquivo "README" no diretório do programa, lá terá os pacotes e compiladores q você precisará p/ instalar o programa e instruções de como instala-lo.

Espero ajudar

:palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

A primeira coisa que eu faço quando abaixo um programa é ler o README ou equivalente, como INSTALL.

E esse programa gerado, não está descrito no INSTALL dele... :(

:help:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por FrankBlack@03 jun 2004, 17:00

E esse programa gerado, não está descrito no INSTALL dele...

OPS!

Corrigindo a frase: ... problema gerado, não está ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ISSO aí GALERA!

era o pacote mesmo...

baixei de outro link e funcionou...ehueh

agora resta configurar o programa para funcionar legal!

valeu! :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×