Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
wargu

Alguem Ja Ouviu Falar Da Placa Mae Mach Speed

Recommended Posts

Eu moro nos EUA a 7 meses e gosto de jogos 3D , eu comprei um PC aqui que ta me dando muito trabalho , primeiro a placa de video que eu comprei não funciona nela FX5200 128M AGP 8X o PC trava o tempo todo , eu tive que colocar uma ATI Redeon 4x 64M , mas toda vez que eu jogo, jogo 3D o PC reinicia sozinho

placa-mãe Mach Speed slot AGP 8x soquete A

Processador Athlon XP 2500+

512 DDR 333Mhz

Seagate 120G

ATI Redeon 9000 64M 4x

Som Onboard AC'97 Lixo :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ««ŠÞä®täkµ§»»@04 jun 2004, 02:50

Num tem site do fabricante dela na net, se tiver posta o link e eu vejo e te falo...

Eu acho que e WWW.MACHSPEED.COM , ai galera por favor me ajudem , aqui tecnico de computador e uma furtuna

Compartilhar este post


Link para o post
Compartilhar em outros sites

http://www.machspeed.com/viper.htm

ela usa o famoso kt 400!!! olha cara, minha placa-mãe tem esse chipset tambem, não tive problemas com vga até hoje, mas tambem nunca usei as vgas que você disse!..

olha... eu reconemdo que você atualize o drive do chipset no site da Via e atualize a bios... acho que é isso que pode resolver seu problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MysticPower@09 jun 2004, 07:47

http://www.machspeed.com/viper.htm

ela usa o famoso kt 400!!! olha cara, minha placa-mãe tem esse chipset tambem, não tive problemas com vga até hoje, mas tambem nunca usei as vgas que você disse!..

olha... eu reconemdo que você atualize o drive do chipset no site da Via e atualize a bios... acho que é isso que pode resolver seu problema!

Valeu a forca cara , mas eu procurei por isso no site do fabricante e não tem nenhum atualizacao desponivel ainda , tambem usei um programa chamado Magic Bios ,ele disse a mesma coisa que minha placa-mãe não precissa de atualizacao ainda , esse programinha veio no CD da placa-mãe .

Mas so mais uma coisa por que sera que ela desliga sozinho , e trava muito tambem sendo que eu não tenho muito programa instalado e to com 512 M PC2700 333MHZ

Valeu ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×