Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
mauricio.snts

[Resolvido] Problema ao alterar SATA para AHCI

Recommended Posts

Olá!

Instalei um SSD Samsung 840 series em um desktop, fiz a clonagem do HDD para o SSD, reiniciei o desktop, entrei na BIOS e em "Advanced -> SMART" selecionei Enabled e em "Advanced -> Configure SATA as" selecionei AHCI e salvei as alterações.

O desktop reiniciou normalmente, porém antes da tela de login do usuário o Windows 8 deu tela azul e reiniciou. Entrei novamente na BIOS e em Advanced -> Configure SATA as" voltei a configuração para IDE e funcionou normalmente. Já fiz instalações de SSD em outros equipamentos, alterei as configurações SATA para AHCI e não tive problemas.

Alguém passou por esse problema?

As configurações do equipamento são placa mãe Intel DQ35JO, Core 2 Quad Q9550, 4Gb Ram, HDD Seagate 80Gb SATA, HDD Seagate 2Tb SATA, SSD Samsung 840 Series 250Gb e video Asus Geforce GTX650.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de fazer a clonagem o HD mecânico estava em IDE ou AHCI?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Antes de fazer a clonagem o HD mecânico estava em IDE ou AHCI?

Olá!

Estava em IDE porque não funcionava em AHCI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Mauricio,

Você não iria conseguir trocar de forma alguma. Para se trocar de IDE para AHCI só é possível no momento da formatação ou alterando o registro do windows para o mesmo alterar os drivers em uso.

Como você fez a clonagem, as configurações para inicialização IDE do HD antigo passaram para o SSD, gerando incompatibilidade na leitura dos drivers.

Para trocar de IDE para AHCI sem ter que formatar o HD siga os passos do link ao lado; Como mudar a configuração do HD para AHCI depois de instalar o Windows

Faça esse procedimento no HD em que está instalado o Sistema operacional.

Antes de fazer qualquer procedimento salve seus dados e crie um ponto de restauração.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ne0n, obrigado pela atenção.

Já havia feito esse tutorial anteriormente e não havia funcionado, e acabei descobrindo algumas coisas.

1 - Desconectei todas as unidades, deixando apenas a inicialização pelo SSD, e realizei a alteração do registro, conforme o link que você indicou e reiniciei o equipamento, que funcionou normalmente.

2 - Desliguei o equipamento, conectei a unidade Seagate 2Tb, liguei o equipamento e ele funcionou normalmente.

3 - Desliguei o equipamento, conectei a unidade Seagate 80Gb, liguei o equipamento e ele não funcionou. A BIOS fez o reconhecimento do hardware, reconheceu o teclado e travou, então fui verificar o que havia nesse HD e para minha surpresa havia uma instalação do Windows 7. Conectei esse HD em um case externo, fiz o bkp do HD e formatei.

Pronto!!!! Ao conectá-lo novamente no desktop o equipamento funcionou normalmente.

Valeu!!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×