Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
FrankBlack

Instabilidade De Jogos Nativos No Slack

Recommended Posts

Instalei o Slackware 9.1, funcionou uma maravilha; mas na parte de jogos :muro:

rodo o Unreal 2004, que foi desenvolvido para linux, funciona legal por alguns minutos, depois ele sai do jogo, do nda... e volta a tela da interface grafica...:tantan:

Sera que e a distribuicao?? no windows o jogo funciona perfeitamente, sera que nessa parte o linux vai perder por windows? :ahh:

já instalei drivers diferentes da nvidia, 5336 e 43xx, continua o mesmo problema...

já diminui o barramento de 8x para 4x, e nda...:cry:

a temperatura não e, ela fica em media 55C graus.

Quem pode me ajudar??? :help:

a configuração do pc e um athlon 2.7, placa soyo dragon ulra kt600, geforce fx 5700, com 256mb ram, hd 40 7200. :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consigui anotar o erro:

XLib : extension "xig-sunory-nonstandard"

missim on display ":0.0"

Alguem sabe do que se trata????????? :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente atualizar a xlib para a mais nova e tente usar o usuario q está logado no X para executar o jogo

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×