Ir ao conteúdo
  • Cadastre-se
Leticia Regina

Computador não acessa as configurações do roteador

Recommended Posts

Ola!

Estou um problema chatinho de resolver! Tenho um  computador com win7  que não acessa as configurações do roteador dlink dir600 o modem também é dlink, ao tentar acessar não aparece nem a tela de login a pagina que aparece é de quando esta sem acesso a internet! Mas o problema não esta no dlink pois já configurei ele pelo meu notebook, e acessei ele de outros notebooks da rede de onde estou tentando configura-lo e foi normal. O problema esta quando tento configura-lo pelo desktop que esta no local onde precisa ser instalado. Acessei o cmd e através do comando ipconfig e mascara de sub-rede que aparece é 255.255.255.255 e o gateway 0.0.0.0 seria este o problema? caso sim como posso soluciona-lo?

 

Qualquer ajuda é muito bem vinda!!

 

Obrigada!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Leticia.

você por acaso checou se as configurações da sua placa de rede estão definidas para um ip fixo?

Abra um cmd novamente e digite ipconfig /all, e na linha "DHCP habilitado" tem de estar em sim. Qualquer coisa tenta postar o resultado do ipconfig /all aqui pra gente poder analisar.

Caso esteja com ip fixo, esta linha aparecera com um "não" na frente, neste caso temos de mudar as configurações nas conexões de rede para "obter automaticamente um endereço de ip" sobre os parâmetros do protocolo ipv4.

Da uma olhada e posta o resultado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola leticia
vamos la, pelo que pude ver ali tem uma conexão de rede definida com ip fixo mesmo, mas também notei que nesta não ha dns definido sobre um protocolo ipv4, esta usando um ipv6, o que é estranho, mas tem outra que tem, o problema é que apareceu somente uma parte do comando por conta do tamanho da janela do prompt, salve o resultado num arquivo e depois poste aqui como texto mesmo e não como uma print.
faça assim.
digite no cmd, o seguinte comando
ipconfig /all>> "%userprofile%\desktop\ipconfig.txt"

exatamente assim, com as aspas mesmo.
na sua area de trabalho sera criado um arquivo nomeado como "ipconfig.txt", copie o conteudo dele e cole aqui.
Ja posso presumir que realmente deve ter algo haver com endereço errado mesmo.
OBS: se possivel faça o mesmo comando acima, numa maquina aonde a internet esta funcionando, você disse que no seu notebook esta ok, então pode ser nele mesmo, e poste o resultado também para compararmos melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×