Ir ao conteúdo
  • Cadastre-se
Vanessa Fernandes da silva

RESOLVIDO o computador parece estar configurado corretamente, mas o dispositivo ou o recurso (servidor DNS) não está respondendo.

Recommended Posts

Meu notebook navegava normalmente até uma semana atrás. Do nada ele agora demora para carregar as páginas ou, ad vezes, nem carrega. Quando vou no status da conexão e faço o diagnóstico ele envia a mensagem:

O computador parece estar configurado corretamente, mas o dispositivo ou o recurso (servidor DNS) não está respondendo.

No PC e nos celulares a internet continua funcionando normalmente, apenas no meu note é que passou a dar esse problema.

O que posso fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vanessa,

 

você poderia abrir o status de seu adaptador de rede, e postar as informações dele.

 

Se quiser fazer um teste, pode colocar fixamente apenas o DNS no seu computador, colocando o do google por exemplo. (8.8.8.8)

 

Pois precisamos de mais informações para te ajudar assertivamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vanessa,

 

não utilizo o windows então peço desculpas por não passar o caminho direitinho.

Mas preciso das informações de uma tela como da imagem abaixo que pesquisei no google.

 

detalhes_da_conexao_id_322.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Digite no Prompt do DOS o comando: ipconfig /all
E cole para nós ou então tire um printscreen (impressão da tela) e poste aqui.

 

Você utiliza algum firewall, anti-vírus ou fez alguma configuração recente no dispositivo de Rede?

Já tentou conectar a Internet por cabo? Fez alguma atualização de drivers de Rede recentemente?

 

Os DNS do Google não estão funcionando no Brasil desde Novembro passado.

Utilize o namebench para detectar os melhores servidores DNS para sua localidade/conexão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descrição                               Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC

Endereço Físico                    20-7C-8F-1F-1D-33

DHCP Ativado                       Sim

Endereço Ipv4                      192.168.0.119

Máscara de Sub-rede IP...    255.255.255.0

Concessão obtida                 quinta-feira, 30 de janeiro de 2014 18:25:28

Vencimento de concessão    sexta-feira, 7 de fevereiro de 2014 11:17:16

Gateway padrão IPv4            192.168.0.1

Servidor DHCP IPv4              192.168.0.1       

Servidores DNS IPv4             200.204.0.10

                                              200.204.0.138

                                              192.168.0.1   

Servidor WINS IPv4

NetBIOS sobre TcpipH...        sim

Endereço IPv6 link-local        fe80::8166:c4d4:70c5:191%13

Gateway padrão IPv6

Servidor DNS IPv6


Utilizo o avast, não fiz nenhuma configuração de rede e atualizei o driver depois que ocorreu o problema mas não vi mudança alguma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Disparando www.globo.com [186.192.82.163] com 32 bytes de dados:

Resposta de 186.192.82.163: bytes=32 tempo=26ms TTL=248

Resposta de 186.192.82.163: bytes=32 tempo=31ms TTL=248

Resposta de 186.192.82.163: bytes=32 tempo=27ms TTL=248

Resposta de 186.192.82.163: bytes=32 tempo=26ms TTL=248

 

Estatísticas do Ping para 186.192.82.163:

Pacotes: Enviados: = 4, Recebidos = 4, Perdidos = 0 (0% de perda),

Aproximar um número redondo de vezes em milissegundos:

Mínimo - 26ms, Máximo = 31ms, Média = 27ms

 

Disparando a1638.g.akamai.net [190.98.142.64] com 32 bytes de dados:

Resposta de 190.98.142.64: bytes=32 tempo=37ms TTL=57

Resposta de 190.98.142.64: bytes=32 tempo=35ms TTL=57

Resposta de 190.98.142.64: bytes=32 tempo=36ms TTL=57

Resposta de 190.98.142.64: bytes=32 tempo=35ms TTL=57

 

Estatísticas do Ping para 190.98.142.64:

Pacotes: Enviados: = 4, Recebidos = 4, Perdidos = 0 (0% de perda),

Aproximar um número redondo de vezes em milissegundos:

Mínimo - 35ms, Máximo = 37ms, Média = 35ms

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ideal é que você altere os servidores DNS em seu modem/roteador, e não somente no computador, para então obter um desempenho diferente na navegação. Tente aplicar o DNS 1: 209.244.0.3 e DNS 2: 209.244.0.4, ou então, DNS 1: 189.38.95.95 e DNS 2: 189.38.95.96. E depois utilize o namebench que citei na postagem acima para identificar novas opções de DNS e que poderão melhorar ainda mais a sua navegação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×