Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mahesh

O ponto de restauração não pôde ser criado: Tempo limite de criação de cópia de sombra esgotado.

Recommended Posts

Olá, boa tarde !

 

Nos últimos dias estou tentando criar um ponto de restauração repetidas vezes, e sempre recebo a mesma mensagem de erro:

 

O ponto de restauração não pôde ser criado pelo seguinte motivo:
 

Tempo limite de criação de cópia de sombra esgotado. Tente executar novamente a operação.

(0x81000101)
 

Tente novamente.

 

Para criar um ponto de restauração, eu entro no Painel de Controle, Sistema, Proteção do Sistema e depois clico no botão Criar... Coloco um nome para o ponto e dou início.

 

Abre-se a janela "Proteção do Sistema / Criando ponto de restauração...", mas ela fica vários minutos como se estivesse processando (o que não acontecia antes - não demorava talvez nem um minuto) e por fim dá a mensagem acima.

 

Depois disso o sistema não me permite clicar de novo no botão Criar... Na verdade, toda a janela de Proteção do Sistema fica travada por um certo tempo (vários minutos); nem consigo fechá-la normalmente, a não ser depois de passados muitos minutos (talvez uns 10 minutos).

 

Por outro lado, eu consigo fechá-la facilmente através do gerenciador de programas. Mas nesse caso, ao abrir de novo a Proteção do Sistema, ele fica "Pesquisando..." as Unidades Disponíves em Configurações de Proteção, e enquanto isso não habilita nenhum botão. Apenas depois de muitos minutos (talvez 10 ou 15) é que acaba a pesquisa e habilita os botões da janela, como Criar...

 

Se eu não quiser esperar antes de tentar de novo criar um ponto de restauração, o sistema só me permite tentar de novo depois de reinicializar o Windows.

 

Até poucas semanas atrás a criação de pontos de restauração funcionava normalmente, tanto manualmente quanto quando acionada pela instalação de certos programas, que fazem isso automaticamente.

 

Mas agora não funciona mais por nenhuma dessas duas formas. Simplesmente não cria mais ponto de restauração.

 

Enfim, não tenho ideia de por que agora está dando esse erro...

 

Considero essa uma funcionalidade importante de segurança do Windows, e por isso estou pedindo ajuda...

 

Alguém poderia por gentileza me orientar para entender/resolver o problema que está acontecendo?

 

Muito agradecido desde já!

 

Mahesh

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente rodar o comando sfc /scannow em um command prompt. Verifique a mensagem de erro (se houver) e poste o log CBS.log gerado (em caso de encontrar problemas). O caminho do log estará disponível ao fim da verificação.

 

No EventViewer, ocorre algum erro que permita termos mais informações sobre o que está ocorrendo?

 

Encontrei algumas referências na internet que dizem que há possíveis causas para este problema:

-  VSS não estar rodando:

   Iniciar --> Executar --> service.msc --> Cópia de Sombra de Volume (Microsoft Shadow Copy)

   Verifique se o serviço está rodando e se está com Startup como Automático

- Programas de placa mãe afetando o funcionamento correto do VSS

- Desabilitar o anti vírus durante esta operação

 

Há mais algumas opções, mas caso queira tentar algo mais relacionado:

http://social.technet.microsoft.com/Forums/windows/en-US/09755577-9915-4dbf-b1a6-836d02908704/windows-7-backup-is-failing-with-error-0x81000101?forum=w7itprogeneral

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Slovardzen !

 

Muito grato pela sua atenção !

 

Rapidamente segui suas dicas, mas demorei para postar os resultados.

 

Resumindo, o problema ainda continua de pé.

 

System File Checker (sfc)

 

Rodei uma primeira vez, mas mais tarde rodei de novo porque senti falta de anotar certinho a mensagem recebida após ter rodado, que foi a mesma nas duas vezes:

 

“A Proteção de Recursos do Windows encontrou arquivos corrompidos, mas não pôde corrigir alguns deles.”

 

Não sei bem se dá para considerar isso uma mensagem de erro, mas certamente é algum tipo de problema, não?!

 

Então, segue em anexo o log. Como o tamanho dele é de uns 3,5Mb, tive que dividir em duas partes. (Curioso que na primeira vez que rodou, o log deu algo menor que 2Mb.)

 

CBS (1).txtCBS (2).txt

 

 

Visualizador de eventos:

 

Por duas vezes mais tentei criar um ponto de restauração e observei se aparecia algum erro no visualizador de eventos.

 

Na primeira vez, demorou um pouco, mas enfim apareceram 6 eventos de erro, e noutra ocasião, depois de reinicializar o computador, tentei de novo e constatei dois erros. Botei os erros de cada tentativa em colunas separadas (abaixo). Procurei cuidar para que esses erros gerados não fossem referentes a outros processos/aplicativos.

 

Resumo dos Eventos Administrativos

 

Tipo de Evento: Erro

 

Identificação do Evento              Fonte                                   Última hora (1)     Última hora (2)

1                                                   VDS Basic Provider              2                             0

67                                                 volsnap                                2                             1

12289                                           VSS                                      2                             1

 

 

Serviços:

 

Cópia de Sombra de Volume – já estava com inicialização automática

 

Os dois serviços dos quais esse depende também estão com inicialização automática.

 

Provedor de Cópia de Sombra de Software da Microsoft – estava com inicialização manual; passei para automática; depois reinicializei o computador e aí fiz a segunda tentativa de criar o ponto de restauração. A primeira foi antes disso.

 

Em ambos os casos, a tentativa de criar ponto de restauração continuando dando o mesmo erro já relatado anteriormente.

 

 

Ah, importante: como sugerido por você, e também conforme o link que você indicou, desabilitei o antívirus antes das duas tentativas - mas, como já disse, sem resultado positivo.

 

 

Outra possibilidade de resolver, que é mencionada no mesmo link indicado por você, é de algum programa instalado interferir na criação do ponto de restauração (ou, no caso, também no processo de backup do Windows). Mas não tenho instalado o programa que foi mencionado.

 

Em verdade, não tenho condições de dizer se o problema com a criação dos pontos de restauração começou depois de eu ter instalado algum outro programa em particular (não posso descartar essa possibilidade, pois não controlei isso, e minha instalação do Windows é nova e de vez em quando estou instalando algum programa).

 

Slovardzen, se houver alguma outra informação que eu possa dar ou ação que possa fazer, é só falar.

 

Obrigado de novo pela sua atenção e pela força !!

 

Mahesh

Editado por Mahesh

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá !

 

Não recebi ainda nenhuma resposta ao meu último post, mas fiz agora nova tentativa de criar um ponto de restauração.

 

O resultado final continua igual aos já relatados acima: erro ao criar o ponto de restauração.

 

A novidade agora é que comecei a fuçar no Visualizador de Eventos do Windows e então consegui descobrir como ver mais detalhes dos erros ocorridos.

 

Seguem aqui - foram dois erros registrados no mesmo segundo, na seguinte ordem de tempo:

 

(1) Erro no processo ou aplicativo VSS:

 

Mensagem do erro: Erro do serviço de cópias de sombra de volume: erro inesperado DeviceIoControl(\\?\Volume{10efe0d6-6f14-11e3-84b0-806e6f6e6963} - 0000000000000140,0x0053c008,000000000030C960,0,000000000047FFA0,4096,[0]).  hr = 0x80070079, O tempo limite do semáforo expirou.
.
Operação:
   Processando EndPrepareSnapshots

Contexto:
   Contexto de Execução: System Provider

 

Detalhes do erro:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>

  <Provider Name="VSS" />

  <EventID Qualifiers="0">12289</EventID>

  <Level>2</Level>

  <Task>0</Task>

  <Keywords>0x80000000000000</Keywords>

  <TimeCreated SystemTime="2014-02-13T17:16:57.000000000Z" />

  <EventRecordID>11030</EventRecordID>

  <Channel>Application</Channel>

  <Computer>brahma</Computer>

  <Security />

  </System>

- <EventData>

  <Data>DeviceIoControl(\\?\Volume{10efe0d6-6f14-11e3-84b0-806e6f6e6963} - 0000000000000140,0x0053c008,000000000030C960,0,000000000047FFA0,4096,[0])</Data>

  <Data>0x80070079, O tempo limite do semáforo expirou.</Data>

  <Data>Operação: Processando EndPrepareSnapshots Contexto: Contexto de Execução: System Provider</Data>

  <Binary>2D20436F64653A20494E434943484C4830303030303532312D2043616C6C3A2053505251534E504330303030303137352D205049443A202030303030313338302D205449443A202030303030313336382D20434D443A2020433A5C57696E646F77735C53797374656D33325C737663686F73742E657865202D6B2073777072762D20557365723A204E616D653A204155544F524944414445204E545C53495354454D412C205349443A532D312D352D313820202020202020</Binary>

  </EventData>

  </Event>

 
 
 

(2) Erro no processo ou aplicativo volsnap:

 

Mensagem do erro: Falha ao instalar a cópia de sombra do volume C: que está sendo criado.

 

Detalhes do erro:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>

  <Provider Name="volsnap" />

  <EventID Qualifiers="49158">67</EventID>

  <Level>2</Level>

  <Task>0</Task>

  <Keywords>0x80000000000000</Keywords>

  <TimeCreated SystemTime="2014-02-13T17:16:57.190106400Z" />

  <EventRecordID>37224</EventRecordID>

  <Channel>System</Channel>

  <Computer>brahma</Computer>

  <Security />

  </System>

- <EventData>

  <Data>\Device\HarddiskVolumeShadowCopy2</Data>

  <Data>C:</Data>

  <Binary>000000000200300000000000430006C000000000B50000C001000000000000000000000000000000</Binary>

  </EventData>

  </Event>

 

 

Espero que essas informações adicionais possam ser úteis para alguém que saiba interpretá-las e esteja disposto a me ajudar a resolver esse problema.

 

Grato já por qualquer atenção !

 

Mahesh

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×