Ir ao conteúdo
  • Cadastre-se
Tenzu

8 Bips curtos e não liga

Recommended Posts

Boa noite senhores, me encontro numa situação complicada,fiz o mesmo "procedimento" diário, chega certa hora da noite eu desligo o pc e só volto a ligar no dia seguinte, porém nessa quinta feira ao tentar ligar o pc, ele apresentou esses 8 bips, com uma breve pesquisa no google, vi que poderia ser a placa de vídeo/ memória, fui na casa de um amigo e testei a minha memória no pc dele e funcionou, a minha placa de vídeo não deu pra testar no pc dele por falta de cabos, mas eu peguei a dele e mesmo assim meu pc não ligou.,

Bom, o que já fiz, limpei o pc,usei o limpa contato na vga/memória e nas respectivas entradas, removi boa partes dos cabos, deixando só o necessário pra ligar, removendo gravador de dvd, usb, áudio, essas coisas , única peça que não "toquei" foi no processador, já que remover o cooler da placa mãe é bem complicado e tenho medo de acabar usando muita forçar e quebrar.

Obs: O pc nunca tinha dado pau antes, exceto o HD que foi pro espaço mês passado

Espero que tenha ficado claro e se puderem ajudar ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração do seu PC?

 

Sua placa-mãe tem vídeo onboard? Se sim, tente ligar o PC com vídeo onboard. O ideal é você testar essa placa de vídeo em outro PC. Se ela funcionar em outro PC e se seu computador ligar com o vídeo onboard, o problema é no slot da placa de vídeo. Tente conectar a placa de vídeo em outro slot (caso a placa mãe possua). Caso não tenha outro slot, limpe novamente com um pincel macio, com bastante cuidado, para remover qualquer sujeira que possa existir.

 

Outra pergunta: Sua placa de vídeo é pesada? Ela está bem fixada no slot e na parte posterior do gabinete?

 

Até.

 

:69:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa mãe P8b75-m LE Vídeo HD 7950, Ram  corsair 4gb

 

Já tentei usar outra placa de vídeo e deu a mesma coisa, tentei usar o vídeo da placa mãe e continua o problema. Usar a placa e outro slot é complicado já que ela é muito grande e não encaixa direito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa mãe P8b75-m LE Vídeo HD 7950, Ram  corsair 4gb

 

Já tentei usar outra placa de vídeo e deu a mesma coisa, tentei usar o vídeo da placa mãe e continua o problema. Usar a placa e outro slot é complicado já que ela é muito grande e não encaixa direito

 

Tentou usar a placa de vídeo do seu amigo no outro slot da placa mãe. Realmente a HD 7950 é um pouquinho mais robusta e talvez não caiba nesse slot inferior da sua placa mãe, mas tenta testar essa do seu amigo nesse slot. Temos que ir eliminando as possibilidades. Qual é o seu processador?

Qual fonte você está usando nessa configuração aí? Marca e modelo?

 

Até.

 

:69:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tinha posto a placa dele nos dois slots,a minha eu consegui por a placa no slot inferior mas o problema continuou Processador é um i5 3450, fonte antec 620w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tinha posto a placa dele nos dois slots,a minha eu consegui por a placa no slot inferior mas o problema continuou Processador é um i5 3450, fonte antec 620w

 

Já tentou dar um Clear CMOS na placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×