Ir ao conteúdo
  • Cadastre-se

(excel) Varias células no teste da função SE


pituca292

Posts recomendados

Eai pessoal, beleza?

Então, estou montando uma planilha aqui no excel e queria colocar uma Função que verificasse várias células da coluna B, de B3 até B23, caso o valor de qualquer uma delas for maior que o valor que está em A1, o resultado da função deve ser verdadeiro e uma célula vai exibir esse resultado.

Tentei a seguinte função: =SE(B3:B23>A1;"V";"F").

Mas mesmo colocando um valor maior do que o de A1, o resultado sempre é falso...

Alguma dica?

Link para o comentário
Compartilhar em outros sites

Boa noite!!

 

Tente assim...

=IF(MAX(B3:B23)>A1;"V";"F")

Att

 

Olá, obrigado pela ajuda, mas essa fórmula retornou um erro: "#NOME?"...

 

tenta seguinte

 

 

ai você arrasta a célula B3 pras demais

 

fonte: http://youtu.be/w93P1KjboJw?t=30m28s

 

Olá, tentei essa mas continuo com o problema inicial, resulta sempre em falso.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...