Ir ao conteúdo
  • Cadastre-se

Problema com o navegador do google


windowspc

Posts recomendados

Tive esse mesmo problema, tentei apagar tudo o que achei do bing dos registros com o regedit e não resolveu.

 

Consegui resolver alterando nas configurações do Chrome, alterei em vários lugares, mas não lembro o lugar exato que resolveu.

 

Olhe em todos os lugares nas configurações, todos mesmo, no meu tinha varias entradas com o bing, alterei todas para o google ou de volta para o padrão.

 

Em configurações:

 

Inicialização, selecione:

"Continuar de onde parei" ou "Abrir a pagina Nova guia"

 

E em:

"Abre uma página específica ou um conjunto de páginas." -->  Configurar páginas

 

Veja se tem a url do Bing, e a apague.

 

Em Aparência:

Mostrar botão "Página inicial"

 

Página Nova guia --> Alterar

 

Selecione

Usar a página "Nova guia"

 

Em pesquisa 

Deixe o Google como padrão.

 

Em: Ocultar configurações avançadas...

Privacidade --> Configurações de conteúdo

 

Procure em todas as opções por entradas do bing e altere.

 

Feche a abra o Chrome novamente a cada alteração para ver se resolveu.

 

Você também pode tentar clicar em Restaurar configurações do navegador para os padrões originais, no meu caso não precisei.

 

 

Falou.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...