Ir ao conteúdo
  • Cadastre-se
felipecobrapc

RESOLVIDO PROBLEMA: IPHONE 4S X DIR-600

Recommended Posts

Boa noite pessoa. Estou com um problema meio intrigante. Meu iphone 4S conecta normalmente ao meu roteador dlink DIR-600 e o da minha namorada que é o 4 conecta tambem normalmente. Consigo navegar no facebook e no instagram normalmente, em rádios online tambem. Porém, quando tento usar o safari para navegação ele perde a conexão e aparece a seguinte mensagem "o safari nao pode abrir esta pagina porque o servidor não foi encontrado". Quando entro na APP Store acontece o mesmo problema... eu consigo entrar, navegar, mas quando clico pra baixar algum app ele não faz o download, preciso usar o 3G. O da minha namorada, funciona tudo normal. Ja resetei o roteador. Ja atualizei o firmware. Ja reconfigurei inúmeras vezes. Ja redefini os ajustes de rede do iphone e mesmo assim nada. Alguem tem uma dica do que pode estar acontecendo ?


Obs: Na casa da minha namorada conecto pelo wi-fi normalmente no modem/roteador da internet e funciona tudo perfeito. Seria um conflito do meu aparelho com o dir 600 ? Se sim, será que tem como resolver esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguns clientes meus reclamam que o iphone nao navega ou as vezes não conecta na rede, na maioria das vezes e o dlink dir 600 ou di 524, normalmente mudo o canal e funciona, ou mudo a criptografia do wireless wpa ou wpa2, as vezes funciona.

http://fontededados.com/tutorial-como-configurar-roteador-dir-600-wireless-150/

Onde esta auto channel tente escolher um canal e vai testando... Ahhh algumas impressoras hp por exemplo tem dificuldade em conectar nesses roteadores. Posta ai o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, tentei de tudo e realmente nada. Entrei em contato com o suporte da D-link fiz diversos procedimentos e tambem nada. Acho que é algum tipo de incompatibilidade realmente com o Dir-600. voce teria mais alguma sugestão ????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha amigao, fora essas, coisas do tipo, reseta o roteador e faz do 0, veja se ha firmware para atualizar, tenta wpa, wpa2 e wep, fora isso to sem idéias... Posta o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Enfim problema resolvido! Alguns smartphones apresentam conflito de IP com determinados roteadores. É muito comum justamente no DLink Dir-600. Atualizar o firmare tambem não resolveu o problema. A questão está em configurar um DNS de navegação público. Descobri a solução num forum gringo. Resumindo.... entrei nas configurações do roteador.... fui em internet manual e determinei o DNS primário e Secundário referentes ao endereço de navegação. Coloquei os seguintes numeros:

 

DNS PRIMÁRIO: 8.8.8.8

DNS SECUNDÁRIO: 8.8.4.4

 

Pronto! Problema resolvido!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×