Ir ao conteúdo
  • Cadastre-se
João Pedro Caninha Pedra

RESOLVIDO HD de notebook aparecendo apenas uma partição e pedindo para formata-la?

Recommended Posts

Olá pessoal, o HD do meu note é divido em 3 partições, 2 ntfs e 1 ext4. Um belo dia meu notebook queimou =/

Daí coloquei o HD numa máquina.

 

Até aí beleza. Só que quando vou abrir o HD me deparo com apenas uma partição e além disso pedindo para ser formatada quando tento acessa-la. Isso no Win XP e 7
Já no linux eu nem vejo hd =/ 

 

O HD tem Win7 numa ntfs, Ubuntu na ext4 e meus arquivos na outra ntfs. Mas quando coloco o hd num pc aparece apenas uma partição que não informa sua dimensão. Fiz o teste e o HD tá ok, Só não formato porque não posso de forma alguma perder meus arquivos. =/

Alguém tem alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, o hd do meu note é divido em 3 partições, 2 ntfs e 1 ext4. Um belo dia meu notebook queimou kkk Daí coloquei o hd numa maquina através do case, até aí beleza. Só que quando vou abrir o hd me deparo com apenas uma partição e além disso pedindo para ser formatada quando tento acessa-la. Isso no Win já no linux eu nem vejo hd =/ Alguém tem alguma sujestãos?

o fato dele não estar sendo reconhecido, abrindo e de seu note ter queimado é indicio que ele no mínimo esta com problema na placa lógica ou até mesmo queimado. retire ele do case e tente conectá-lo diretamente à um pc, verifique se é identificado na BIOS desse pc, tente acessá-lo por esse pc, se não conseguir já é um mal preságio.

se ele aparece na BIOS mas não abre, tente restaurá-lo com programas de diagnósticos como o SeaTools para DOS ou o MHDD.

http://m.seagate.com/br/pt/support/downloads/seatools/ http://hddguru.com/software/2005.10.02-MHDD/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá MacLove, muito obrigado pela resposta.

A bios do PC consegue reconhece-lo, mas quando tento inicia-lo o pc reinicia.

Vou seguir sua dica de usar o SeaTools. Novamente, obrigado pela atenção (:


Fiz o teste pelo SeaTools e foi aprovado, você tem um caminho que eu posso seguir?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, meu HD tem Win7 numa ntfs, Ubuntu na ext4 e meus arquivos na outra ntfs. Mas quando coloco o hd num pc aparece apenas uma partição que não informa sua dimensão e quando tento acessa-la pedi para formatar. Fiz o teste e o hd tá ok, só não formato porque não posso de forma alguma perder meus arquivos. =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenso meu amigo a unica solu é por esse hd em um pc dar o boot por ele passar teus arquivoa pra outro hd e formatar ele por conpleto

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenso meu amigo a unica solu é por esse hd em um pc dar o boot por ele passar teus arquivoa pra outro hd e formatar ele por conpleto

Eu acredito que se meu pc estivesse bom eu não teria esse problema de hd.

Se eu colocar este hd num pc com outras configurações (ex: placa mãe, processador diferentes) ele teria que funcionar como se estivesse no meu pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara funcionar ele vai pelo menos faz o teste

se aparecer a area de trabalho e tal e tu conswguir ver teus arquivos desliga o pc e bota outra hd tbn ai ai quando ligar so tu passar teus arquivos pro outro hd e formata esse ai problematico kk

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara funcionar ele vai pelo menos faz o teste

Na verdade eu já coloquei, mas eu coloquei com um adaptador usb que tenho aqui, ou seja, liguei o cabo de energia nele e o cabo de dados entra como usb.

Daí selecionei no boot ele como primario, mas quando o boot tenta entrar ele não consegue e vai para o hd nativo do pc. Teria alguma diferença se eu abrisse o pc e colocasse apenas ele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

com certeza simplesmente n esta entrando energia suficiente para ele ai esta se desligando e indo pro outro hd tenta abrindo o pc desconecta o teu q ta na maquina e pluga so o outro pra ve se funciona

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado a todos!

Problema resolvido.

Graça a vocês cheguei a solução:

Quando eu conectava o hd pela porta usb ele não reconhecia o hd corretamente. Já quando o hd foi conetado diretamenta a entrada sata do pc ele reconheceu todas repartições. Obrigado pelo espaço também clubedohadware.

valeu Will1202 forte abraço!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×