Ir ao conteúdo
  • Cadastre-se
lfreitas

RESOLVIDO PC demora para iniciar e as vezes laga com muita coisa aberta

Recommended Posts

Olá pessoal...gostaria de uma ajuda pois procuro meu problema no google e nunca acho um similar ao meu...

 

tenho um I5 4570 3.2ghz

memoria RAM 1 pente de 4 gigas

fonte (cuja marca nao me lembro) de 700W reais

placa de video GT520 com 2 gigas de memoria

placa-mãe Gigabyte h81m-h

 

e tenho o seguinte problema: meu pc demora 2 minutos para ligar (até ai penso que um SSD resolve, mas quero ter certeza)e as vezes com muita coisa aberta(no caso foi uma pasta de arquivos, o firefox, e musica no media player) e as vezes quando troco de uma tela para a outra (principalmente o firefox) para de funcionar por uns 2... 3 ...segundos e eu vejo pelo gadge de CPU do windows que o processador/memoria RAM nao passão dos 40%/70% respectivamente...

 

o que vocês acham desse meu problema que estou tendo, se faltar alguma informação que vocês precisem para me ajudar so me avisar e desde já agradeço a ajuda de todos que tentarem ajudar....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×