Ir ao conteúdo
  • Cadastre-se
CryWolfz

USB com defeito do nada

Recommended Posts

Olá pessoal,

Eu estou com um probleminha e não faço a minima ideia do que seja. Hoje mais cedo eu conectei meu iPhone para carregar no computador através de uma USB frontal 2.0. Depois de uns 5 minutos o iPhone começou a fazer alguns barulhos, como se eu estivesse colocando para carregar e tirando do carregador de forma repetitiva e rápida. Então tirei o celular do USB e fui verificar o funcionamento do mesmo com um Pendrive e a porta USB apresentava problemas.

Procurei na internet e encontrei que normalmente quando 1 USB da problema, é provável que outro também dê, não sei se isso é verdade, mas uma das minhas portas USB traseiras também começou apresentar problemas :(
 

Quando eu coloco um Pendrive na porta USB frontal defeituosa, o Pendrive acende (tem energia sendo transferida), o computador emite um som informando que reconhece que algo foi conectado naquela porta USB, porém o pendrive não aparece de jeito nenhum. Nas outras portas frontais o pendrive funciona normal normal. Se eu conectar meu celular novamente na porta defeituosa, o celular informa que começou a carregar mais quase instantaneamente para de carregar.

Já a porta traseira, ela também emite energia para o pendrive, porém o computador não emite um som informando que algo foi conectado.

 

Já tentei desinstalar pelo gerenciador de dispositivos o USB Host Controller e nada. Já tentei desinstalar também o USB Mass Storage Device, mas mesmo depois de instalar os drivers automaticamente, o pendrive ainda não aparece.

 

Alguém tem alguma ideia?

Minha placa mãe é uma Intel DX79SI.

Qualquer outra informação que precisar, é só falar.

Agradeço a atenção de todos.

P.S: Se eu conectar o pendrive do meu mouse sem fio na USB defeituosa frontal o mouse funciona, mas na traseira não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

CryWolfz você por acaso n deixou ela cair ?

 

#1 Ou apanhar água ? 

 

#2 Ou se esqueceu de a ejectar ? 

-------------------------------------------------------------------------------------------------------------------------------------

#1  Tive o mesmo problema um dia porque me esqueci de tirar a pen do bolso das calças e ela foi para a maquina de lavar.

  (ela fazia aquele barulho de entrada mas não era reconhecida) então eu metia ao sol e passado 30m ela funcionava lindamente. :rolleyes:

 

 

#2   Só mais uma coisa por acaso você ejectou o pendrive ?

   Um amigo meu teve esse problema de não ejectar a pen ela deixou de dar mas passado algum    tempo ela voltou a funcionar normalmente.

 

Espero ter Ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. Obrigado pela resposta.

Mas entenda, o problema aqui não é o pendrive e sim a entrada USB... Você tem ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×