Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Lenin

Problema Com Usb

Recommended Posts

Seguinte, pessoal...

Tenho em meu micro duas portas USB, o controlador é on-board (sis 7001 USB to PCI) e uso o ATX form card (2 USB + 1 PS2 + 1IR). Só que uma das portas USB parou de funcionar de umas semanas para cá. Quando conecto algum periférico nela, simplesmente nada acontece, enquanto na segunda porta USB ele é detectado. O gerenciador de dispositivos indica que as duas portas estão disponíveis.

Um dia desses eu liguei a impessora nela e voltou a funcionar :palmas: , mas horas depois deu pau novamente e até hoje nada :wacko: . Já desinstalei os drives dos periféricos, os drives USB, reinstalei tudo, e nada da maldita funcionar :######: . Já verifiquei conflitos, etc...

Valeu pela ajuda pessoal !! :help:

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Lenin@03 jul 2004, 11:41

Seguinte, pessoal...

Tenho em meu micro duas portas USB, o controlador é on-board (sis 7001 USB to PCI) e uso o ATX form card (2 USB + 1 PS2 + 1IR). Só que uma das portas USB parou de funcionar de umas semanas para cá. Quando conecto algum periférico nela, simplesmente nada acontece, enquanto na segunda porta USB ele é detectado. O gerenciador de dispositivos indica que as duas portas estão disponíveis.

Um dia desses eu liguei a impessora nela e voltou a funcionar  :palmas: , mas horas depois deu pau novamente e até hoje nada  :wacko: . Já desinstalei os drives dos periféricos, os drives USB, reinstalei tudo, e nada da maldita funcionar :######: . Já verifiquei conflitos, etc...

Valeu pela ajuda pessoal !!  :help:

Abraços!

Amigo a mesma coisa acontece comigo mas segunda agora um cara mais experiente vai vir aqui em casa e vai me falar por que isso acontece depois eu te passo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu, masquim.

Na verdade eu achava que uma das portas estava queimada, porque instalei o WinXp em outra partição e assim como no Win98 a mesma porta também não funciona. Já revisei as conexões, fiz uma limpeza na placa, e nada.

§ Mas como pode tá queimada se de vez em quando ela volta a funcionar por alguns instantes? É um problema meio cabeludo... :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×