Ir ao conteúdo
  • Cadastre-se
Capss

PC Travando após queimar placa de vídeo

Recommended Posts

Boa tarde!

 

A configuração do meu computador é a abaixo:

 

Placa Mãe Intel DZ68DB

2x Memória Kingston 2GB DDR3

Processador Intel Core i5 

Placa de Vídeo XFX Radeon HD6970 2GB DDR5

Fonte Corsair 850W

 

Porém, a placa de vídeo podem descartar. Faz uns três meses que ela, aparentemente queimou. Com ela conectada ao PC agora, ele não liga. Estou tentando levar em alguns lugares para conserto, mas até então sem sucesso.

 

A abordagem neste tópico não será a placa de vídeo, então, seguimos:

 

Considerando meu computador, que não possui uma configuração ruim, não poderia estar acontecendo travamentos estúpidos em minha opinião.

 

Por exemplo, eu costumava jogar bastante antes da placa de vídeo queimar, jogos como WoW (World of Warcraft) que não exigem tanto desempenho, e jogos mais pesados, como Assassins Creed, Watch Dogs e GTA.

 

Jogava todos sem problemas e utilizada o computador também sem problema algum com travamentos.

 

Após a queima da placa de vídeo, é lógico que eu sei que o desempenho iria piorar e estes jogos não seriam mais capazes de rodarem lisos. Aceitando isso, até mesmo deixei de jogar os pesados.

 

Porém, percebo que o computador está, de fato, com algum problema. Como sou muito ignorante com hardware, peço a ajuda de vocês.

 

O PC trava até mesmo, muitas vezes, estando com o navegador aberto, navegando na internet, e abro o Windows Media Player, para selecionar músicas e etc. O travamento que digo não é ter que reiniciar o PC, não. Mas é como se enquanto ele estivesse com o Media Player aberto (visualizando na tela, ou seja minimizado e rodando músicas sem problemas) e ficasse instável, completamento lento, mesmo.

 

O mesmo acontece na tentativa de jogar WoW com os gráficos totalmente no mínimo!

 

Algo está errado! Pois até mesmo essa "lerdisse" no WoW é menor no computador da minha irmã! Que é muito pior!

 

Caso precisem de mais dados, tenho dois tópicos criados aqui também, no Clube do Hardware, no qual tem as duas configurações dos computadores, talvez isso auxilie no processo de me ajudar. Estes tópicos são para ajuda na compra de novas placas de vídeo. Caso possam ajudar lá também... enfim, agradeço imensamente mesmo, a situação tá difícil pra mim. Pesquisei pra caramba já, mas não resolvi nada. :(

 

Os tópicos então:

http://forum.clubedohardware.com.br/topic/1104575-placa-de-v%C3%ADdeo-at%C3%A9-r-65000/

http://forum.clubedohardware.com.br/topic/1105078-placa-de-v%C3%ADdeo-at%C3%A9-r-28000/

 

Aguardo a ajuda de vocês e muuuuito obrigado desde já!

 

Caso necessite de algum teste para avaliação de hardware com algum programa ou sei lá qual seja o procedimento para descobrir o que há de errado, é só pedir!

 

Valeuuu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como o amigo de cima falou, desinstale o driver da antiga placa de vídeo, e instale a versão mais atualizada da sua onboard, pode ser meio besta a pergunta mais você retirou a placa de vídeo depois que ela queimou do computador ?

 

Faça uma limpeza, pode ser que não seja necessariamente só a falta de uma placa de vídeo, que esteja causando esses travamentos, então além da limpeza, recomendo uma manutenção também, caso não souber como fazer, leve em algum técnico especializado, ou simplesmente procure no youtube como fazer a manutenção de seu PC. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonny Henrique

 

@erique

 

Muito obrigado pela atenção.

 

Bom, eu retirei sim a placa de vídeo, pois além dela estar aparentemente queimada, conforme os lugares que levei para conserto disseram, né. Quando ela está conectada com o PC, o PC não liga, então sim, foi retirada.

 

A lentidão eu inclusive pensei ser pela quantidade de coisas no HD, que por sinal na verdade nem eram tantas, então há cerca de um mês formatei o computador. Sendo assim, o driver da antiga placa foi sim totalmente retirado.

 

Sobre o driver da placa onBoard atual, eu instalei os drivers que vem no CD da placa mãe. Acredito sim que tenha sido instalado, caso seja realmente o Intel Graphics o software de driver. Quanto a atualização, não cheguei a procurar mas farei isso neste momento e atualizarei se necessário.

 

Entretanto, o que mais poderia ser analisado além disso?

 

Estou bem perdido sobre o que fazer.

 

Agradeço mais uma vez a atenção e fico no aguardo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonny Henrique

 

@erique

 

Muito obrigado pela atenção.

 

Bom, eu retirei sim a placa de vídeo, pois além dela estar aparentemente queimada, conforme os lugares que levei para conserto disseram, né. Quando ela está conectada com o PC, o PC não liga, então sim, foi retirada.

 

A lentidão eu inclusive pensei ser pela quantidade de coisas no HD, que por sinal na verdade nem eram tantas, então há cerca de um mês formatei o computador. Sendo assim, o driver da antiga placa foi sim totalmente retirado.

 

Sobre o driver da placa onBoard atual, eu instalei os drivers que vem no CD da placa mãe. Acredito sim que tenha sido instalado, caso seja realmente o Intel Graphics o software de driver. Quanto a atualização, não cheguei a procurar mas farei isso neste momento e atualizarei se necessário.

 

Entretanto, o que mais poderia ser analisado além disso?

 

Estou bem perdido sobre o que fazer.

 

Agradeço mais uma vez a atenção e fico no aguardo!

 

Bem outros problemas que pode ocasionar isso, são muitos programas desnecessários em seu computador, instale o cclean, caso não o tiver ainda, é faça uma limpeza e correção de erros, que é muito simples de ser feita pela programa, desinstale aplicativos que você não usa.

 

A respeito do driver da sua placa de vídeo onBoard, se você instalou utilizando o CD de instalação que veio junto do pc, é muito provável que o driver esteja muito desatualizado, utilize algum programa de sua confiança que verifica os drives desatualizados (acredite isso ajuda muito mesmo)

 

Recomendações:

http://www.baixaki.com.br/download/driver-booster.htm

http://www.baixaki.com.br/download/slim-drivers.htm

http://www.baixaki.com.br/download/intel-graphics-media-accelerator-driver-seven-.htm

http://www.baixaki.com.br/download/device-doctor.htm

 

esse aqui eu recomendo muito mesmo, sempre uso ele: http://www.baixaki.com.br/download/driveridentifier.htm

Compartilhar este post


Link para o post
Compartilhar em outros sites

@erique

 

Cara, valeu mesmo pela contribuição.

 

Este último eu já realizei download e estou fazendo update do que ele pediu. Por garantia vou ver os outros programas também e atualizar o que for necessário.

 

Assim que tudo estiver atualizado postarei resultados.

 

Porém, enquanto isso... sendo um pouco inteligente e também pessimista, considerando o pior: caso não mude significativamente, o que mais poderia ocasionar este tipo de coisa em um PC com uma configuração dessas? Afinal o computador não é ruim... 

 

Se alguém souber outras tratativas para o problema, seja bem vindo a se pronunciar hehehe.

 

Mas postarei resultados assim que possível.

 

Grato desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×