Ir ao conteúdo
  • Cadastre-se
Marcello Galvão

Memória incompatível com processador.

Recommended Posts

Boa tarde pessoal.

Estou com um problema, já identifiquei, mas gostaria de alguns esclarecimentos de possível.

 

Estou com o seguinte computador:

Processador: I5 4440

Placa Mãe: Asus H81M-C/BR

Fonte: GS700

Memória: Aqui está o problema. Comprei uma Kingston kvr16n11/8 e a mesma não funcionou. Testei em outro computador com I5 3330 e funcionou normalmente. Por sorte tenho uma G-Skill F3-1600C11S-8GI e a mesma funcionou normalmente nesse novo PC. Pesquisei sobre alguma possível incompatibilidade mas não achei nada.

 

Alguém saberia me informar algo sobre isso? O Computador que possui essa G-Skill também é um I5 e o mesmo também não funcionou com a Kingston.

 

 

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou seja, a memória funciona em 1 computador mas não funciona nos outros 2?

Compartilhar este post


Link para o post
Compartilhar em outros sites

São a mesma placa-mãe dos i5-4440?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, são 3 placas diferentes.

Essa que terminei de montar hoje é: Asus H81M-C/BR

A que eu retirei a memória é: Intel B85M-E/BR

E a que funcionou a memória Kingston é:Gigabyte H61M - DS2H

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com a memória que funciona, atualize a BIOS da H81M:

http://www.asus.com/br/Motherboards/H81MCBR/HelpDesk_Download/

 

Veja depois se funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então a memória deve ter algum defeito ou é frescura da Asus.

Já peguei Marksivion que não funcionada em nenhuma das minhas duas placas Asus com chispet diferentes.


Recomendo que coloque a memória no pc que funciona e rode um memtest86 com elas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito Math, farei isso.

Quando fui comprar o vendedor me informou que essa memória não funcionaria com esse processador e tentou me explicar o motivo, mas não soube os detalhes pois foi uma informação de terceiros.

Achei estranho, nunca soube de incompatibilidade entre processadores e memórias. Inclusive pesquisei sobre isso e vi alguns computadores sendo vendido com esse processador e memória...realmente não entendi.

Já houve um problema semelhante aqui em que uma placa mãe minha só funcionava com um modelo específico de memória. Se eu comprasse outro modelo com a mesma frequência, ele não funcionava. Mas enfim, vou fazer o teste conforme indicado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra ele falar isso é porque várias outras pessoas devem ter voltado com o mesmo problema rsrs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É verdade...interessante. Coloquei a memória junto com a que funciona. Na Bios reconheceu as 2, mas quando iniciei o sistema só reconheceu a de 4GB, a de 8GB continuou sem ser reconhecida.

De fato parece que a memória realmente possui essa incompatibilidade. Agora, porque? rsrsrs

Por mais que essas pessoas tenham ido lá, não vejo nada sobre isso na internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser um chip específico, já que a Kingston usa chips de diversas empresas. Ainda mais essas memórias de baixo custo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Revivendo só para adicionar experiência.

Um amigo foi fazer a compra desse modelo no Centro do Rio e o vendedor informou que elas estão voltando por incompatibilidade com Intel (não sei qual chipset).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Math.Pi

Bacana seu comentário cara, então realmente existe essa incompatibilidade né...experiência adicionada, eu coloquei um módulo da G-Skill e está funcionando perfeitamente rs

Aqui na empresa, conforme comentado no tópico tive esse problema somente com os processadores de 4ª geração. Só por curiosidade, qual era o processador do seu amigo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele tem um i5-2500, mas nem chegou a testar, pois o vendedor o alertou da provável incompatibilidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive o mesmo problema. Processador I5 4590 em uma mobo GA-H97M-D3H. Fui informado pela vendedora sobre o pproblema, mas arrisquei pelo preço. O curioso é que em dual channel ainda consigo acessar a bios sem nenhum problema, porém só fica nisso. Ao sair do post, qualquer tentativa de cacarregamento, seja de um hd com um Windows preparado com sysprep ou um CD de boot, faz com que o pc trave ou reinicie. Com somente um módulo de memória, nem vejo tela alguma, fico em um loop infinito de reboot.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×