Ir ao conteúdo
  • Cadastre-se
Alexandre Paulo

Problemas quando ligo o carregador!

Recommended Posts

Ola

Queria perguntar se alguem sabe qual sera o meu problema, quando estou com bateria, o desempenho do meu computador é otimo, mas quando ligo o carregador o desempenho baixa, isto so se nota nos jogos, porque em bateria aguenta muito bem, mas com carregador liga os jogos perder desempenho.

 

O meu processador é: AMD FX-7500 Radeon R7

Placa grafica: AMD Radeon R7 2GB

Ram: 8GB (6,95GB utilizavel)

Windows 7 ultimate 64 bits

 

Aqui mostro a diferença quando tenho o carregador liga e quando nao tenho. A primeira foto que tem 237 fps é quando só tenho a bateria conectada. A que tem 122 fps é quando tenho só o carregador ligado.

 

Ja formatei, ja atualizei todos os drivers,utilizei um carregador mais potente, esta em máximo desempenho nas duas opções, e nada conseguiu resolver o problema. Espero que alguém saiba qual é o meu problema. Obrigado Cump

 

ACrOjyD.png


 

post-768997-27031_thumb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×