Ir ao conteúdo
  • Cadastre-se
Daniel Drummond

Tela Azul no editor de materiais do Unreal 4

Recommended Posts

Fala pessoal,

 

Estou aqui novamente para expor um problema que estou tendo. O lance é o seguinte.

 

No final do ano passado fiz um grande upgrade do meu comp. porque trabalho com 3d na criação de imagens e filmes para arquitetura e recentemente ambientes de arquitetura em sistema de jogos, uso o Epic Games Unreal 4.8.

 

Então troquei quase tudo, abaixo a lista:

E ainda reutilizei 2 módulos de memórias antigas que tinha para ficar com o total de 20Gb. Essas memórias são das Corsair também, modelo abaixo.

  • Corsair XMS3 2Gb DDR3 (CM3X2048-1333C9DHX) (2 x 2Gb = 4Gb)

Reutilizei também os discos que tinha que são 4 discos WD, sendo 2 de 160Gb em RAID 0 para o sistema e os programas e outros 2 de 500Gb em RAID 0 para os projetos e outros dados pessoais. Os conjuntos são iguais em modelos para um melhor funcionamento do sistema RAID, que é controlado pelo board.

 

Tudo funciona perfeitamente, mas quando começo a trabalhar com o Unreal, rola tela azul. Isso acontece em momentos distintos, as vezes quando trabalho no editor de materiais, por outras vezes quando estou importando objetos para o projeto que estou trabalhando.

 

Já fiz vários post em forums especializados do Unreal, e o que sempre me falaram que possivelmente era a memória, então eu troquei as memórias novoas pelas antigas, ficando com 8Gb da XMS3. Só que o problema continuou a acontecer.

 

Então comecei a pensar no que poderia ser e cheguei a pensar no seguinte: Como o board da Asus Z97M-Plus tem uma placa gráfica onboard e estou utilizando uma externa, não será algum tipo de conflito? Como posso testar se existe algum conflito? Existe algum software que verifique esse tipo de situação?

 

Estou fazendo testes de memória com o MemTest86 V6.1.0 e até agora está tudo ok. O que estou pensando em fazer é o seguinte:

 

Vou tirar a placa gráfica externa e trabalhar para ver se acontece o erro novamente (teal azul), caso não aconteça, queria saber que placa poderei comprar para não ter esse problema novamente.

 

Quem pode me ajudar? Alguém já teve esse tipo de problema? Help!!!!!

 

Thx pessoal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×