Ir ao conteúdo
  • Cadastre-se

Sharp c1457 nao liga


Posts recomendados

Ola  hj estou aqui p tentar ressusitar um "dinosauro"de 14 pol.. bom o intuito mesmo é aprendizado e a caridade de entrega-la.. mesmo sendo relativamente simples encontro problema,  ao plugar na rede escuto o famoso tec, tec,tec.. e ela nao parte.. Nao encontro tensão na linha  depois do transformador da fonte.. antes de q1 tenho os 160 volts, ja troquei esse q1, sem sucesso, ja tirei o fly, o transistor horizontal, o da vertical, mas o tec ta sempre la kk

obrigado 

Link para o comentário
Compartilhar em outros sites

  • Coordenador

Cesar, Pode ter algum diodo ou capacitor com fuga no secundário da fonte, verifique eles com o Tv desligado mesmo...

D705, D708, D709, D710.

Teste os capacitores de filtro da linha de cada diodo...

 

PS: Meu esquema esta horrível de ler, então se eu te passar um componente com numeração errada, não estranhe! Me corrija ok?

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!