Ir ao conteúdo
  • Cadastre-se

Problemas - Placa de Video nvidia GeForce 9500 GT


Ir à solução Resolvido por edgar_,

Posts recomendados

Fala Galera, eu tive um problema com minha placa de video: Nvidia 9500 GT, o que acontece, quando eu conecto um cabo VGA nela ela não reproduz qualquer imagem no monitor, somente na OnBoard da Placa Mãe, ela também gira o cooler dela mais parece que não está sendo identificada pelo pc, e eu já tentei mudar o boot da BIOS do pc e colocar PCI express e etc.. mais mesmo assim o problema persiste, eu testei ela em outro pc de um amigo e ela funcionou perfeitamente, já atualizei os drivers, e mesmo assim o problema persiste, já não tenho ideia do que seja.

 

Configurações do PC: Placa mãe: Phitronics Modelo: N68C-M, Processador AMD Athlon x2, Fonte PcTop 200W.

 

Se Puderem me ajudar com qualquer dica, Agradeço desde já!!!

Link para o comentário
Compartilhar em outros sites

Se testou a mesma em outro PC, então pode descartar problema na mesma. Sua fonte também não é das melhores, mas seu consumo é baixo.

 

Tente limpar com cuidado o slot de sua MoBo e veja se resolve. Retire a bateria da placa-mãe por alguns instantes. Já vi casos que não dava vídeo devido à memória RAM. Se tens mais de um pente, pode testar individualmente e/ou alternar de slot.

 

obs: falei de limpeza no slot, mas poderia realizar uma geral em toda placa-mãe se tiver experiência.

 

Boa sorte e dê um retorno caso conseguir ou não.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Se testou a mesma em outro PC, então pode descartar problema na mesma. Sua fonte também não é das melhores, mas seu consumo é baixo.

 

Tente limpar com cuidado o slot de sua MoBo e veja se resolve. Retire a bateria da placa-mãe por alguns instantes. Já vi casos que não dava vídeo devido à memória RAM. Se tens mais de um pente, pode testar individualmente e/ou alternar de slot.

 

obs: falei de limpeza no slot, mas poderia realizar uma geral em toda placa-mãe se tiver experiência.

 

Boa sorte e dê um retorno caso conseguir ou não.

o problema ainda continua, fiz todos os passos, mesmo assim não aparentou diferenças, só tenho vídeo pela onboard da placa mãe...

Link para o comentário
Compartilhar em outros sites

A unica coisa que vem a cabeça, é que o Slot PCI-e da sua placa mãe queimou, ai ja era...

Obrigado!

Se fez os passos, então é provável que o problema é relacionado à placa-mãe ou como sugerido pelo colega o slot defeituoso.

Entendo.. Obrigado Pela Ajuda!

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!