Ir ao conteúdo
  • Cadastre-se
N.D. A.E.G

CPU liga mas nao da imagem

Recommended Posts

Pessoal to com uma maquina aqui que acontece o seguinte:
Apos apertar o botão de reset no gabinete o pc simplesmente não ligou mais... então eu abri ele,fiz limpeza (cooler,pasta térmica,pinos da memoria e etc) porém mesma coisa acontece o CPU liga, toda parte eletronica (cooler gira, luz verde da placa-mãe acende, painel frontal acende tmb) mas nao aparece nada no monitor.
Abri d novo troquei a memoria de soquete,o pc ligava e reiniciava e assim consecutivamente e nada de imagem na tela,testei o pente de memoria em outra maquina ele estava funcionando normalmente, deixei sem nenhum pente de memoria ele começou a bepar (como e comum) enfim nnada de solução.
Tirei a placa de video e testei em outra maquina ta funcionando normal também.
Tentei ligar o pc usando outra fonte aconteceu o mesmo nada de imagem .
Testei com outro HD e nada de imagem .
to em duvida entre o processador e a placa mãe porém esses nao tenho como testar pois so tenho pc´s da Intel e esse e da AMD
teria como saber onde se encontra o problema sem usar peças similares??

vocês tem ideia do que seja este problema nessa maquina? o CPU liga porém o monitor fica preto com a luz verde piscando,e tmb tem algo me incomodando o fato de ao apertar o botão power uma vez o pc liga 10 seg e desliga apertando uma segunda vez ele funciona normal?

Desculpa a pergunta gigante kkkk e que preciso resolver logo esse problema e nao encontro soluções.

Obrigado ao que tentarem me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que tudo aponta é a placa mãe 

hun entendi. Mas e o fato da placa-mãe continuar ligando o cooler do processador, acender os led´s e se por um acaso eu deixo sem pente de memoria ela fica bipando nao seria mais provavel o defeito estar no processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

hun entendi. Mas e o fato da placa-mãe continuar ligando o cooler do processador, acender os led´s e se por um acaso eu deixo sem pente de memoria ela fica bipando nao seria mais provavel o defeito estar no processador?

 

Nossa caso complicado o jeito é levar a um técnico 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,.... já experimentou fazer o teste com outra fonte de alimentação? 

Mesmo com uma fonte problemática, tudo liga,... bipa e tudo. Mais muitas vezes não fornece a tensão apropriada para fazer o funcionamento adequado para a mobo.

Faça o teste com outra fonte.

Faça também o clear CMOS.

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse problema pode ser causado por várias coisas, fonte com problemas, placa mãe, placa de vídeo se tiver, memória e processador como última opção.

Eu recomendo a você trocar todos os componentes por outros, testar em outro computador que esteja funcionando até descobrir o que está acontecendo para saber qual é o problema, lembrando que é muito improvável de ser o processador, faça os seus testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,.... já experimentou fazer o teste com outra fonte de alimentação? 

Mesmo com uma fonte problemática, tudo liga,... bipa e tudo. Mais muitas vezes não fornece a tensão apropriada para fazer o funcionamento adequado para a mobo.

Faça o teste com outra fonte.

Faça também o clear CMOS.

 

Abs

ja tentei fazer um teste com outra fonte porém nada....

o clear cmos ainda nao fiz vou me inform ar na net sobre isso 

obrigado

Esse problema pode ser causado por várias coisas, fonte com problemas, placa mãe, placa de vídeo se tiver, memória e processador como última opção.

Eu recomendo a você trocar todos os componentes por outros, testar em outro computador que esteja funcionando até descobrir o que está acontecendo para saber qual é o problema, lembrando que é muito improvável de ser o processador, faça os seus testes.

como ja dito , testei HD,Fonte,Memoria Ram, porém o processador e a mobo nao tenho como testar,nao tenho outra igual você sabe o que posso fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentei fazer um teste com outra fonte porém nada....

o clear cmos ainda nao fiz vou me inform ar na net sobre isso

obrigado

como ja dito , testei HD,Fonte,Memoria Ram, porém o processador e a mobo nao tenho como testar,nao tenho outra igual você sabe o que posso fazer?

Cara a minha recomendação seria você levar a sua placa mãe com processador, memória para uma loja de informática em um lugar que você conheça e pergunte para o cara se ele tem um processador ou placa mãe para testar. Depois de você fazer isso faça de novo em uma outra loja só para ter certeza. Aí você pode ter a certeza do componente para você trocar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×