Ir ao conteúdo
  • Cadastre-se
gabrielfragoso

MONITOR AOC E2050SWN COM DEFEITO

Recommended Posts

Olá pessoal, venho tentando pesquisar o defeito em vários fóruns e outros meios, até então sem sucesso.

O defeito é: quando o monitor é ligado à tomada o display acende aparecendo a logo AOC, em seguida a imagem muda para "sem sinal" (observando que no ultimo teste o monitor foi conectado à computadores e dvr funcionando), após isso o display apaga e a luz de stand by de verde vai para amarelo. Não achei nada sobre esse tipo de defeito para este monitor. Modelo: AOC E2050Swn LED com única entrada de vídeo VGA. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já trocou o cabo VGA dele?

Se o cabo VGA não for removível, observe os pinos do conector, deve haver algum pino torto, afundado ou quebrado no conector...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu verifiquei o cabo, inclusive o troquei por um novo no caso do defeito ser interno. Mesmo com o cabo trocado e uma fonte de sinal, o monitor continua apresentando defeito, ele não permanece na tela de "sem sinal", ele desliga e a luz de stand by acente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gabrielfragoso, como o defeito não é no cabo, o outro defeito que já presenciei, foi desgaste nos capacitores da fonte interna, na grande maioria deles, esses capacitores chegam a estufar....

É só trocar eles que o monitor volta a funcionar normalmente...

Se você não tem habilidades em eletrônica, leve-o a uma oficina especializada e diga: "Troque os capacitores estufados do secundário da fonte desse monitor para mim"

Com isso, as chances de tentarem te cobrar mais caro, caem por terra!... (esses capacitores custam no máximo 10 Reais!)...


O que te cobrarem a mais, será a mão de obra do técnico! Cabe pechincha!... Hehehe!!!!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca reparei monitores dessa marca e como não achei esse defeito em nenhum fórum eu não mexi muito ainda, sou formado técnico em mecatrônica e faço os reparos, fui numa loja especializada e me cobraram 140 reais.. Melhor eu mesmo consertar. Vou fazer isso que você disse e ver se da certo. Valeu mesmo pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, vale a pena tentar reparar você mesmo!, Essa oficina que você levou esta cobrando muito caro por esse reparo!...


Boa sorte ai!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×