Ir ao conteúdo
  • Cadastre-se
ltrindade36

Problemas com Virtual Box 4.3.18 com Windows 95 e 98

Recommended Posts

Boa tarde,

 

Eu estou há dois dias tentando terminar de configurar o Windows 95 e Windows 98se no Virtual Box 4.3.18. O problema é que "Extesion Pack" dele não é compatível mais com essas versões de Windows. Somente com Windows Xp para em diante. Já procurei na internet versões anteriores para ver se funciona, mas nem a versão 3.0 funciona. Anteriores à essa não achei. Não sei se a Oracle recolheu da rede todas as versões anteriores.

 

Alguém pode me ajudar?

 

A máquina é um notebook Sony Vaio com Windows 8.1

 

Desde já agradeço à todos os comentários que forem postados aqui!

 

No aguardo,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×