Ir ao conteúdo
  • Cadastre-se
lucassouza50

RESOLVIDO Pc liga mais nao da imagem

Recommended Posts

Bom dia

Meu pc tava funcionando tudo de boa ai eu fui abri para tira a poeira quando eu fechei e tentei ligar novamente ele nao da imagem os leds acendem os cooler do processador e da placa de video estão funcionando ja tirei a memoria passei borracha ja tirei e coloquei o processador ja resetei a bios nao sei mais o que fazer alguem tem alguma ideia??

Descupa os erros de portugues e a pessima formataçao .-.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Respira fundo e dá uma olha por dentro se não ficou, algo solto e também por fora se o cabo vga entre outro estão nos lugares certos, porque quando iniciei com placas de vídeo off eu uma vez liguei na vga onboard ai não dava vídeo, porque off estava ativa! srsrsrrrs

 

E outra coisa você verificou se as conexões PS2 (teclado e mouse) foram ligadas nas cores certas nas entradas da placa mãe? Pois se foram trocadas, lamento, porque já perdi uma pela afobação! ;(

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×