Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Shadow_008

Monitor Verde

Recommended Posts

Aee galera! hoje estava jogando jedi knight 3 e de uma hora para outra meu monitor ficou verde! :(

Estou com essa placa já faz uns 3 meses e nunca apresentou tal problema, o monitor estou com ele a 2 anos até. Agora, eu desligo, deixo um tempo e depois volto, mas é só ficar uns minutos jogando que já vem a tela verde. =[

Alguém saberia como resolver? Agradeço quem me responder! (já tô vendo que vou ter uma dor de cabeça para resolver isso aqui :( )

Monitor é um Samsung Syncmaster 753DFX.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o monitor do meu amigo, quando fica verde, rosa ou azul, é só dar um tapa que volta ao normal! :aranha:

posta isso na área de eletrônica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por slasI-I@18 jul 2004, 19:48

o monitor do meu amigo, quando fica verde, rosa ou azul, é só dar um tapa que volta ao normal!  :aranha:

posta isso na área de eletrônica.

Huhahoaehoueu, boa cara! Sempre funciona mesmo! funcionou! =DD

Será que toda vez que der é só socar? :D

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho quase certeza absoluta q é do monitor,esse tipo de problema é difícil aparece em VGAs,a não ser umas ISA/PCI bemmmm antigas,mas ainda assim só se o problema for no conector D-SUN da VGA!

Como falaram,provalvelmente o problema pode estar no cabo do monitor ou no plug dele,ou talvez nas placas internas do mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

:palmas: muito cuidado com esse problema, pois quando você levar em uma loja de eletrônica eles vão apenas consertar uma solta, (esse problema aê é solda, sem erro 99%de chance de ser) e vão cobrar um monte, normalmente dizem q trocam componentes do monitor, tome muito cudado, de preferência leve em alguem q você conheca!

:palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu galera! Depois do tapa que dei não aconteceu mais o problema(até agora ^^), talvez a peça voltou pro lugar ^^.

Qualquer hora eu compro um cabo novo, ou, se não resolver, levo para uma loja arrumar(e tomar os cuidados com os picaretas). valeu galera! =D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×