Ir ao conteúdo
  • Cadastre-se
jairo soares marques

Boot nao reconhecido por pendrive

Recommended Posts

boa tarde galera, tenho um problema que vai quebrar a cabeça de muita gente, queria ajuda. 

 

formatei um pendrive com o kali e deixei bootavel, usei com o que precisava e depois formatei o pendrive novamente mas com o wifislax e deixei bootável, só que quando vou usar o wifislax o computador carrega o kali de novo, mesmo tendo formatado o pendrive milhares de vezes como ja fiz ele ainda carrega o sistema antigo, nao fiz nenhuma instalação do kali no meu pc, mas está aparecendo isso. testei esse pendrive em outra maquina e funcionou o wifislax perfeitamente, só no meu que nao. o que deve ser?

o meu é um asus i3 6gb ram e windows 10, o outro pc que deu certo era windows 7 i5 8gb ram. muito estranho isso porque nao existe nenhum rastro do kali no pendrive. usei também outro pendrive com o wifislax e ele sequer deu boot na minha maquina, mas na maquina com windows 7 ele rodou tranquilo.

desde já agradeço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Zere completamente o pendrive com o diskpart:

Abra o CMD como Admin, dê Enter após cada comando:

diskpart

list disk

select disk X (onde X é o Pendrive)

clean

format quick fs=fat32 (ou ntfs)

exit

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá fernando apratto, infelizmente também não deu certo. sem contar que com a sua listagem de comandos não funcionou no meu cmd, ficou faltando alguns comandos para formatar o pendrive, ai encontrei em outro site uns comandos que complementaram os seus e formatei, porém ele não está dando boot, antes o pendrive rodava o kali mesmo formatado com o wifislax, mas agora não roda nem o kali nem o wifislax que é o sistema que inseri novamente e estou tentando usar... desde já agradeço a consideração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, o problema em si não é o pendrive, acho que fica bem visivel que o problema está na bios, mesmo que eu coloque o boot pelo pendrive não adianta... queria saber se alguém já passou por isso e o que fez, porque é um problema na bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então tente resetar a BIOS:

- Entre no Setup e procure a opção para a configuração de fábrica, algo como Settings Default ou algo parecido.

- Ou retire a pilha do CMOS por alguns minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já fiz este procedimento no setup diversas vezes e também nao funciona... mas sobre a bateria, é arriscado fazer esta retirada da pilha em um notebook? eu li antes de postar minha duvida aqui, que há situações onde a pessoa retira esta pilha ou o jumper da placa e acaba inutilizando a mesma. isso é verdade?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca vi danificar uma placa ao retirar a pilha do cmos, é claro que tem que ter cuidado, não vá meter uma chave de fenda de qualquer jeito. O correto é usar a mão mesmo e apenas pressionando a parte metálica mais alta para o lado que a pilha irá se soltar automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×