Ir ao conteúdo
  • Cadastre-se
callorda

Cooler da fonte e um led ligam, mas o pc não liga

Recommended Posts

Exatamente hoje troquei a placa-mãe de meu pc que estava queimada, coloquei uma ASRock N68-GS4 FX, instalei tudo e na hora de ligar o cooler da fonte girava lentamente, ascende um led no gabinete, não bipa e o resto do PC não funciona, a fonte é uma cooler master 400w, processador phenon x2 555, cooler da T2 blizard e a placa de vídeo uma HD 6670.
Agradeço desde já

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas ja verificou a tensão atrás da fonte se ela esta de acordo com sua rede?

se a tomada for 110v pode ser que sua fonte esteja no 220v

da uma verifica ai

abraxx

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acabei mexendo nos cabos el acabou que os coolers todos ligaram mas segue não dando vídeo, o motivo que me fez trocar de placa-mãe, por favor, socorro

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho Já limpei todos contatos e passei pata térmica nova no processador. Esta fonte era usada nesta configuração antes, mas agora estou desconfiando dela, procurei muitos artículos na internet e estou desconfiando, não sei se pode, levando em consideração que no dia em que tudo travou, a imagem congelou, tudo bugou e simplesmente não deu mais imagem, já to desesperado, ele ta a meses parado e eu preciso dele pra trabalhar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha como nosso amigo @adcarvalho  mencionou tudo esta indicando 2 coisas ou sua memoria RAM deu problema ou e a sua fonte consiga um pente de memoria RAM emprestado troque e veja se o video volta troque a fonte caso a troca da RAM n resolver e por ultimo retira a placa de video e ligue no onboard da placa-mãe

Abraxx

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Puregawalth Vou testar ambos e posto aqui o resultado, obrigado pela ajuda

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho @Puregawalth testei outra memo e outra fonte, o erro persiste, ele não bipa nem nada, o que pode ser? Lembrando que a placa-mãe é nova, a fonte e os coolers ligam mas o erro de não ter imagem persiste

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro @callorda vamos por etapas

Retire a placa-mãe do gabinete

Retire a fonte,HD e memoria RAM

Monte a placa e os periféricos sobre uma superfície isolada pode ser uma mesa de madeira ou coberta por uma borracha ligue os cabos da fonte na placa mais sem nenhum periférico conectado isso inclui a memoria RAM use uma chave de fenda para ligar a placa veja se ela ira Pipar se caso ela n Pipar o problema esta na sua placa-mãe se e nova recomendo troca la na loja mais se ele der 1 pip quer dizer que a BIOS fez o post com sucesso ai o problema Pode estar em algum outro periférico como HD, leitor de CD etc

Teste ai e depois poste o resultado 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de realizar os testes, qual a possibilidade de ser o processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem essa possibilidade da uma olhada no site do fabricante da sua placa-mãe para ver se ele e compatível com o seu processador antes de fazer o procedimento que citei a cima

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realizei os testes tanto na placa nova quanto na velha, ambas fizeram a mesma coisa, bip sem memória, nada de bip com memória. E sim, ambas placas são compativeis com o processador, ele não pode ter estragado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que você descreveu realmente parece que e o processador mais ainda fica a duvida da sua placa-mãe estar com problemas no circuito e a nova ter vindo com defeito de fabrica testa o processador em outra maquina se funcionar o problema esta nas placas

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, callorda disse:

Realizei os testes tanto na placa nova quanto na velha, ambas fizeram a mesma coisa, bip sem memória, nada de bip com memória. E sim, ambas placas são compativeis com o processador, ele não pode ter estragado?

Pelo que entendi sem memória as duas placas bipam, mas com a memória elas não bipam. É isso mesmo?

 

 

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho Exatamente isso

 

@Puregawalth Creio que não, pois estou testando as duas e elas reagem exatamente iguais, tanto a nova quanto a de 7 anos atrás

Compartilhar este post


Link para o post
Compartilhar em outros sites

@callorda Por uma questão de lógica, se ambas as placas bipam sem memória

e não bipam com memória, tudo leva a crer que o problema está na memória,

já que as placas bipam sem a memória é um sinal que, aparentemente, estão

funcionando bem, mas quando coloca a memória as placas não funcionam, 

tente testar com outras memórias e estejam funcionando corretamente em

outro pc, só por desencargo de consciência.

 

 

adcarvalho 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@adcarvalho Eu já testei com outras memórias (e mais especificamentes e todas compativeis com minha mobo) o erro persiste

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@callorda A única coisa que me ocorre é a questão da incompatibilidade, mas de qualquer jeito,

problema nas memórias a placa bipa, então a única solução que me parece palpável serio testar

cada componente, inclusive placa-mãe e fonte, individualmente, em outro pc para se chegar a 

causa do problema.

 

 

adcarvalho

 

 

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×